All Blog Posts (177)

Sheet Set Up Error after a Jam on my Roland 540

I have a Roland TRUE VIS 540 and have a error message saying Sheet Set Up Error Set Again.  I have turned machine off and on and still getting this message.  Any suggestions would be appreciated 

Added by Ken Roberts on September 10, 2019 at 6:46pm — 1 Comment

Magenta Streaks

Hello, My magenta has streaks all over…

Continue

Added by Teresa Franklin on August 25, 2019 at 4:35pm — No Comments

NEED SERVICE

Can someone please help me on how to get service on my printer and training.  I have recently come into possession of a vp 540 and I don't remember how to use it.  So I'd like to take some kind of class for it.  I also need to have service on the printer, so I need to know who to contact to have someone service the machine.  I am aware I will be charged for that.  I am located on Long Island.  Any help would be appreciated in reaching someone who can help me.

Added by Adrienne Mignano on April 11, 2019 at 2:34pm — No Comments

scan motor error code: 0010 0010

I have  a Scan Motor Error code popping up.

code: 0010 0010

I have greased up all of the rails and the wire going to the scan motor.

I have thoroughly cleaned the encoder strip.

I have done a re-limitization

I have cleaned the machine thoroughly

I have checked the scan motor and nothing seems to be loose on connections and nothing loose on the motor.

My next step is to buy a new Scan Motor, but I'm trying to make sure I have completely…

Continue

Added by Amanda S. on January 3, 2019 at 9:31am — No Comments

First Blog Entry

Just wanted to thank this website for being a wealth of resources for me having owned my BN-20 for several years waaaaay past it's warranty.  It has saved me an arm and a leg when it comes to repair and maintenance... funny that many of the issues that happened to my printer over the years are now barely even a blip of a memory in my mind, I have gone through all my posts on this forum and realized how many problems I actually had that got resolved on this website, for that I thank…

Continue

Added by Laura Martinez on August 21, 2018 at 12:53pm — No Comments

Printing on raw fabric (cotton) with VS-540i

Greetings all! Just had a customer stop in and was asking about running raw cotton through the VS-540i.

I told him no, as I was worried about lint sticking to and gumming up the print head.

Basically he wants to go to a fabric store, by a bolt of white cotton fabric and get custom pattern/designs for his client who makes limited high end clothing.  Apparently, having a fabric company print it is either cost prohibitive and/or there is too much…

Continue

Added by Earle Provin on June 30, 2017 at 10:53am — 1 Comment

Hi everyone

Based on the South Coast of England, we make FabriStick® - firstly on a borrowed machine, but we have just purchased The Beast - a lovely Versacamm VP300i.

It arrived with three hours of training - which ended up as 25 minutes because our internet connection got severed by workmen literally as the machine arrived - so the RIP software couldn't be downloaded remotely (and the new pc didn't have a disc drive).  Honestly, it was a bit like a soap opera.

So with the help of every…

Continue

Added by Karen Griffin on April 3, 2017 at 1:42pm — 2 Comments

Roland SP300V

I am getting over spray, can anyone tell me what to do to fix it, i am strapped for time and i need help now. Thanks

Added by Donald Riordan on October 3, 2016 at 5:09pm — 1 Comment

Having trouble with my vs 540 printing cyan

I have a vs 540 that cant seem to print Cyan. I have already changed wipers and cap station, Performed many cleanings (including manual).  just did a printhead soak overnight and nothing changed.  Any help would be appreciated!!!

Added by Wes Smith on August 24, 2016 at 10:53am — 1 Comment

Roland SP-540v won't print a thing! HELP!

Roland SP-540v won't print a thing! HELP! Came back from the weekend and prints nothing. I am guessing it is the cap tops. I squirted a bit of Roland's cleaning solution into the black and magenta heads and magenta is starting to come back a little at a time. I'm sure this has happened to some of you out there. WHAT DO I DO NEXT?

Wayne

Added by Wayne Gilbert on April 5, 2016 at 11:06am — 1 Comment

Run same job multiple times in VW?

Is there a way to print the same job multiple time in versa works?

Added by Monty Hand on April 4, 2016 at 3:24pm — 1 Comment

Cut Line Off Cut

  When Bringing to Versa Works Cut Line is not lining up with graphic,

making in Adobe CC, Line is perfectly on , when taking to versa Works to cut,

Line changes, to lower right bottom . 

Meaning it move down on graphic to cut off some top of graphic,and leaving edge on bottom.

see Picture !!

Have tryed ALL setting in versa works…

Continue

Added by David Janvrin on February 21, 2016 at 10:04am — 1 Comment

Versacamm vp540 losing connection

We run 3 computers all updated and have the hp to run the versa works. Versa works is updated to latest version. They are networked. When we send to print sometimes it prints sometimes it stops somewhere in the job. We've changed cables everything we can think of. Any suggestions? The ip and gateway is set the same. When running command prompt and it continuesly pings the machine it never times out unless the pinter stops and comes up saying not processing.

Added by MT on January 21, 2016 at 4:52pm — 1 Comment

Versacamm VS-540 training

Are there any courses regularly taught by Imprintables or Stahl's for the versacamms?  I am having a horrible time with cut lines not working and perf cuts not cutting.  I'm ready to push this thing out to the curb.  I know there is a new Stahl's shop in San Antonio.  Do they have a course schedule?  That's only 2 hrs away but I'm willing to go over there for a refresher.

Added by Allen Steele on October 20, 2015 at 3:50pm — No Comments

corel screwed up

Corel x6 really screwed up. Dockers open with nothing in it when I have a design in the corel. Cutcontour is gone and I can't get it back. How could this happen, and what can I do about it

Added by Ginger Benckert Downs on September 8, 2015 at 11:33pm — No Comments

Thank You Irving & Steven

I wanted to say thank you to Irving and Steven. Turns out, it is Windows 10!! We sent the job from our other computer and BAM it worked! I have to uninstall windows 10 asap!!! Thank you for helping out! It's nice to know that I have somewhere to turn for trouble shooting! 
Go guys ROCK!!! Until next time...( I hope a LONG time from now, lol)

Added by Brian & Alysha Stichter on September 3, 2015 at 11:55pm — No Comments

Can someone PLEASE help me

undefined  I cant get a tech out till next week and he said he it sounded like I need a new head. I have a roland versa Camm Sp 300i   I have seen some bad stuff in my day and I don't think I need a new head but I would love some input from the Versa Camm family…

Continue

Added by Brian & Alysha Stichter on August 7, 2015 at 2:27pm — 2 Comments

Warning when changing vs540 Scan Motor

it Only affects to plotters prior to 2012. 

I had to change the scan motor because it was giving me troubles. 

I ordered the motor to official distributor, and installed by myself. Once time installed it started to work strange, with a lot of errors like "location out of the range", unfinished limit initializations (Head runs to the left limit, but when comes back stops always in the same point.). All of that errors are because roland replaced the scan motor with a new…

Continue

Added by Cid on July 16, 2015 at 6:11am — 1 Comment

Cleaning swabs for sp300v

Is there anything else I can use to substitute the cleaning swabs? I'm out and need to clean ASAP. Thanks in advance.

Added by Jessica DePhillips on July 5, 2015 at 1:16pm — 1 Comment

Bad print

my printer started printing soo badly with black allover the print, i googled and saw that my dampers were faulty thus i replaced them yesterday but the problem disappeared and came back again when i tried sucking ink from the damper since no black was coming out.. think i need help on this..

Added by Jones Muinde on June 30, 2015 at 1:32pm — 3 Comments

Monthly Archives

2019

2018

2017

2016

2015

2014

2013

2012

2011

2010

2009

2008

2007

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service