All Blog Posts (172)

Printing on raw fabric (cotton) with VS-540i

Greetings all! Just had a customer stop in and was asking about running raw cotton through the VS-540i.

I told him no, as I was worried about lint sticking to and gumming up the print head.

Basically he wants to go to a fabric store, by a bolt of white cotton fabric and get custom pattern/designs for his client who makes limited high end clothing.  Apparently, having a fabric company print it is either cost prohibitive and/or there is too much…

Continue

Added by Earle Provin on June 30, 2017 at 10:53am — 1 Comment

Hi everyone

Based on the South Coast of England, we make FabriStick® - firstly on a borrowed machine, but we have just purchased The Beast - a lovely Versacamm VP300i.

It arrived with three hours of training - which ended up as 25 minutes because our internet connection got severed by workmen literally as the machine arrived - so the RIP software couldn't be downloaded remotely (and the new pc didn't have a disc drive).  Honestly, it was a bit like a soap opera.

So with the help of every…

Continue

Added by Karen Griffin on April 3, 2017 at 1:42pm — 2 Comments

Roland SP300V

I am getting over spray, can anyone tell me what to do to fix it, i am strapped for time and i need help now. Thanks

Added by Donald Riordan on October 3, 2016 at 5:09pm — 1 Comment

Having trouble with my vs 540 printing cyan

I have a vs 540 that cant seem to print Cyan. I have already changed wipers and cap station, Performed many cleanings (including manual).  just did a printhead soak overnight and nothing changed.  Any help would be appreciated!!!…

Continue

Added by Wes Smith on August 24, 2016 at 10:53am — 1 Comment

Roland SP-540v won't print a thing! HELP!

Roland SP-540v won't print a thing! HELP! Came back from the weekend and prints nothing. I am guessing it is the cap tops. I squirted a bit of Roland's cleaning solution into the black and magenta heads and magenta is starting to come back a little at a time. I'm sure this has happened to some of you out there. WHAT DO I DO NEXT?

Wayne

Added by Wayne Gilbert on April 5, 2016 at 11:06am — 1 Comment

Run same job multiple times in VW?

Is there a way to print the same job multiple time in versa works?

Added by Monty Hand on April 4, 2016 at 3:24pm — 1 Comment

Cut Line Off Cut

  When Bringing to Versa Works Cut Line is not lining up with graphic,

making in Adobe CC, Line is perfectly on , when taking to versa Works to cut,

Line changes, to lower right bottom . 

Meaning it move down on graphic to cut off some top of graphic,and leaving edge on bottom.

see Picture !!…

Continue

Added by David Janvrin on February 21, 2016 at 10:04am — 1 Comment

Versacamm vp540 losing connection

We run 3 computers all updated and have the hp to run the versa works. Versa works is updated to latest version. They are networked. When we send to print sometimes it prints sometimes it stops somewhere in the job. We've changed cables everything we can think of. Any suggestions? The ip and gateway is set the same. When running command prompt and it continuesly pings the machine it never times out unless the pinter stops and comes up saying not processing.

Added by MT on January 21, 2016 at 4:52pm — 1 Comment

Versacamm VS-540 training

Are there any courses regularly taught by Imprintables or Stahl's for the versacamms?  I am having a horrible time with cut lines not working and perf cuts not cutting.  I'm ready to push this thing out to the curb.  I know there is a new Stahl's shop in San Antonio.  Do they have a course schedule?  That's only 2 hrs away but I'm willing to go over there for a refresher.

Added by Allen Steele on October 20, 2015 at 3:50pm — No Comments

corel screwed up

Corel x6 really screwed up. Dockers open with nothing in it when I have a design in the corel. Cutcontour is gone and I can't get it back. How could this happen, and what can I do about it

Added by Ginger Benckert Downs on September 8, 2015 at 11:33pm — No Comments

Thank You Irving & Steven

I wanted to say thank you to Irving and Steven. Turns out, it is Windows 10!! We sent the job from our other computer and BAM it worked! I have to uninstall windows 10 asap!!! Thank you for helping out! It's nice to know that I have somewhere to turn for trouble shooting! 
Go guys ROCK!!! Until next time...( I hope a LONG time from now, lol)

Added by Brian & Alysha Stichter on September 3, 2015 at 11:55pm — No Comments

Can someone PLEASE help me

undefined  I cant get a tech out till next week and he said he it sounded like I need a new head. I have a roland versa Camm Sp 300i   I have seen some bad stuff in my day and I don't think I need a new head but I would love some input from the Versa Camm family…

Continue

Added by Brian & Alysha Stichter on August 7, 2015 at 2:27pm — 2 Comments

Warning when changing vs540 Scan Motor

it Only affects to plotters prior to 2012. 

I had to change the scan motor because it was giving me troubles. 

I ordered the motor to official distributor, and installed by myself. Once time installed it started to work strange, with a lot of errors like "location out of the range", unfinished limit initializations (Head runs to the left limit, but when comes back stops always in the same point.). All of that errors are because roland replaced the scan motor with a new…

Continue

Added by Cid on July 16, 2015 at 6:11am — 1 Comment

Cleaning swabs for sp300v

Is there anything else I can use to substitute the cleaning swabs? I'm out and need to clean ASAP. Thanks in advance.

Added by Jessica DePhillips on July 5, 2015 at 1:16pm — 1 Comment

Bad print

my printer started printing soo badly with black allover the print, i googled and saw that my dampers were faulty thus i replaced them yesterday but the problem disappeared and came back again when i tried sucking ink from the damper since no black was coming out.. think i need help on this..

Added by Jones Muinde on June 30, 2015 at 1:32pm — 3 Comments

What happens when one of the ink carts runs out of ink?

I have a SP-540V and it's still using the first set of 440 inks, what happens when one of the ink carts runs out of ink? I have had to soak the heads over night in the past and that procedure required me to pull out the carts. so I think the ink level indicator is off.

My concern is the printer will run out of one color and keep printing with the other three, is there a setting in the menu that will have the printer STOP when it runs out of one color and BEEP or something telling you…

Continue

Added by Jon Murany on June 3, 2015 at 4:12pm — 2 Comments

Printing on vinyl banner it doesn't dry (black color)

  • Hi friends, I'm new here and is a pleasure to share knowledges, tips etc with people of the same market

  • 6:10 PM
  • Me

    I would like to have help with smalL problem that i have with my rolan versacamm sp-540i.

  • when I print in vinyl banner material black color it…

Continue

Added by Maria Calderon on May 20, 2015 at 6:39pm — 1 Comment

Connecting VersaWorks to a VersaCAMM

  Recently, Inobu and I had a very interesting conversation offline about an online topic of connectivity. He was contradicting my many years of connecting Versaworks to VersaCAMMS. Inobu were using terms like Automatic Private IP Addressing (APIPA) and I was like WTH. Life needs to be simple and the more time I have showing and not connecting is the best for me. I found no problem in setting a static IP address on the network card, and making VWs and the VC have the same address on…

Continue

Added by irving donaldson on April 29, 2015 at 3:35pm — 1 Comment

Window Decal Material

I have a VS540 and I am going to start making window decals.  What material do you recommend / use (Stahls / Roland material).  Does it require a laminate?  If so, which laminate do you recommend.  Thanks for your help

Michael

Added by Michael Catton on April 1, 2015 at 1:37am — 1 Comment

colors printing totally different

Hi All,

Recently i have been having problems with my regular colours printing totally dull and dark kinda like a horrible grey is mixing with them,

when i do a test print everything is fine, all heads firing,

My design software is coreldraw x4 and i have been using it for years without making any changes to profiles without problems so this makes me to believe its the printer that is the problem, today I printed a small banner that should have been a very bright purple…

Continue

Added by chip on February 7, 2015 at 4:53pm — 3 Comments

Monthly Archives

2017

2016

2015

2014

2013

2012

2011

2010

2009

2008

2007

© 2017   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service