irving donaldson
  • Male
  • brooklyn
  • United States
Share on Facebook
Share

Irving donaldson's Friends

  • Juan
  • Greg Wilt
  • Lindy Loftus
  • Daren _GCP
  • Dawn Goulding
  • Erin Nichols
  • Jim Cain
  • Filip Deleu
  • Joel
  • Craig Schiavone
  • Ashley Kieschnick
  • Eric Robinson
  • Brian & Alysha Stichter
  • salman salman
  • Chuck Richardson

irving donaldson's Discussions

Contacting Me

Started Oct 3, 2017 0 Replies

BN 20 Set-up Tammi Wilson

Started this discussion. Last reply by irving donaldson Aug 16, 2017. 1 Reply

Gifts Received

Gift

irving donaldson has not received any gifts yet

Give a Gift

 

irving donaldson's Page

Latest Activity

irving donaldson replied to Alex Noble's discussion White Ink Banding
"Welcome - and with the white ink - if not using the CL cart then expect to change every six months or repeat this post - Happy CAMMing!"
3 hours ago
irving donaldson replied to Stephen Cribb's discussion sp300v stops printing at 30%
"It is a V model which means anything is possible. With that said, my money is still on a sleeper.Whether you did it or the machine defaults to it - you need to go to your power screen and make sure everything is never; you need to disable all your…"
3 hours ago
irving donaldson replied to Trever Bartley's discussion roland not printing the proper size.
"Do not use flexi, and I only hear of the flexi issues and have no solutions. If you do not get cutlines on border items that is due to no eps margins. If you got b4, and not now, then you have to work through what changed!"
12 hours ago
irving donaldson replied to Alex Noble's discussion White Ink Banding
"I have replaced heads with white ink and when head was inspected - ink had turned into chalk in the head. i always advise against the swab to head, in most cases. Use cleaning cart in slot is my preferred method of maintaining the head. Occasional…"
12 hours ago
irving donaldson replied to Keiron C's discussion Versaworks Dual Variable Data Buttons dissapeared
"Take a picture of the variable data window"
15 hours ago
irving donaldson replied to Trever Bartley's discussion roland not printing the proper size.
"Machine is ? Did you do all the correct calibrations  What is the file type Are you bringing it in in the actual size or are you resizing in VW Did you add an eps margin"
yesterday
irving donaldson replied to Alex Noble's discussion White Ink Banding
"The captop is only good for 6 months with a machine running white. The top is probably not pulling the ink to the nozzles. Banding is also a profile issue, so make sure you are using the correct profile. The calibration test you should test after to…"
yesterday
irving donaldson replied to Stephen Cribb's discussion sp300v stops printing at 30%
"This topic has been discussed may times. Possible causes Screen Savers Anti-virus programs Power Management schemes Running on a network Loose Cabling"
yesterday
irving donaldson replied to Alex Noble's discussion White Ink Banding
"Banding due to wrong calibration - ,15 based on that test equally spaced light lines - space in test equally spaced dark lines overlap in test - you have overlap next  that pink print - is that clear - if not then you are not using white -…"
yesterday
irving donaldson replied to Hua's discussion Diagnosing problem with test print
"Nothing wrong with printhead, change captop clean encoder strip with alcohol and then check results. Ink is not being pull due to faulting top."
yesterday
irving donaldson replied to Jay's discussion Vertical Lines
"Cabling issue So did you touch something, if not Check your ethernet cable and unplug and replug - both ends"
yesterday
irving donaldson replied to Lenarht Erazo's discussion Another blurry print
"I doubt if those nozzles could be aligned - But all your adjustments seem to be off - you need to align the cmyk to the black lines - you are looking for the thinnest line. Your service and user levels are off. Do those in service mode then check…"
May 18
irving donaldson replied to Lenarht Erazo's discussion Another blurry print
"If the machine was pumped-up the 2 months would have been fine. So you might be in need of another head soak at least 48 hours followed by a couple of powerful cleanings - waste of ink, but cheaper than a head. In the service mode, check your bias,…"
May 15
Payton Gonzales liked irving donaldson's profile
May 15
irving donaldson replied to Hua's discussion Diagnosing problem with test print
"Not ink type but the cartridges in use - tops are rated for 6mos, but you can get 1 with cmyk some get longer but it places a strain on the head The nozzles are in good shape so I think a captop change and cleaning your encoder strip with alcohol…"
May 15
irving donaldson replied to Lenarht Erazo's discussion Another blurry print
"Nozzles look good except for yellow as stated With nozzles looking that good and the yellow deflecting - might be due to blocked nozzles - try a 48 hour head soak with lines clamped and machine off - then 2 powerful cleans. See if that brings the…"
May 15

Profile Information

Hometown: Please include City & State
Brooklyn, New York
Core Business
Embroidery, Screen Printing, T-shirt Shop, Graphic Designer, Promotional Company, Vendor, Educator, Other
Your Position
Owner - Blue Alert, LLC / Certified Roland Tech / On-site Trainer
Website:
http://www.bluealertonline.com
Type of Printer/Cutter if owned:
vs300-BN20-vp540-gx24-Ioline300-&-Crystal Press-SAWGRASSVJ628-Universal Laser
Type of Heat Press if owned:
phoenix, hotronix - Garment;Hat;Mug; 3D

Irving donaldson's Blog

Connecting VersaWorks to a VersaCAMM

Posted on April 29, 2015 at 3:35pm 1 Comment

  Recently, Inobu and I had a very interesting conversation offline about an online topic of connectivity. He was contradicting my many years of connecting Versaworks to VersaCAMMS. Inobu were using terms like Automatic Private IP Addressing (APIPA) and I was like WTH. Life needs to be simple and the more time I have showing and not connecting is the best for me. I found no problem in setting a static IP address on the network card, and making VWs and the VC have the same address on…

Continue

Versacamm Issues

Posted on November 28, 2009 at 12:17pm 5 Comments

Greetings all and I will check with Roland next week, but in the meantime....... Have anyone had issues with jobs being dropped after partial printing. I have used 3 different systems all resulting in the same thing - jobs partial printing at various points. I have used different size files and types of jobs and media all with the same results. I am running the latest firmware and versaworks versions. I have restarted the machines to include mainpower switch. I have also went from wireless to… Continue

Comment Wall (70 comments)

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

At 11:11pm on August 24, 2017, Matt Cross said…

Thank you! 

Honestly, I'm not sure if they checked the tension or not. The cuts are off in the scan and feed direction. I'll upload a picture of a bad print tomorrow. 

At 2:42pm on April 19, 2017, David R. Cunningham said…

I understand about the motor being bad, I have ordered new...  What about the carriage feeling sluggish and sticking.  It's only intermittent.  ??  Not to sure.  Thank God I ordered the motor too, just in case.  :)

BTW...  Instant Motor Error on Boot up as well.

At 4:20pm on January 12, 2017, Erin Nichols said…

You told me that in the middle of holiday season when I had ZERO time to do research.
HAHAHA. well we're here now, and that's all that matters. Don't worry, I'll bother you a lot. ;)

At 4:07pm on January 12, 2017, Erin Nichols said…

Hey, man! Long time!
Spoke to Ken at Stahls yesterday and he told me to check out the forums here. 
Hoping to sign up for bootcamp in the next few months. Glad I won't have to txt you every time i have a question, I CAN JUST BOTHER YOU HERE!!! BWAHAHAHAHA.

At 11:16pm on August 30, 2016, Tshifhiwa Justice Mugwedi said…

Hi there,my roland versaworks vp 300 does not power up ,it flashes once the light at the network cble and the light on top of Printer head carriage is on but the control panel not on please help.

At 9:01am on August 2, 2016, kofi said…

Hi, I've change head cables, long data cables but the same problem

Please help

At 8:49am on August 2, 2016, kofi said…

At 8:48am on August 2, 2016, kofi said…

Hi

Please look at the nozzle test and advice.

I've changed the head cables the long data cables, the head board but the same problem

please help

At 3:52pm on March 7, 2016, Jason Chocan said…
Hi there... I am having an issue with the media lever on my VP540... It was hit hard during a move and will not even begin to do a sheet setup... I have 2 pictures I can send as well
At 8:46am on September 13, 2015, NicNap81 said…

Thank you so much.
I hope I can learn so much from you and as soon as possible to be able to contribute, too.

 
 
 

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service