irving donaldson
  • Male
  • brooklyn
  • United States
Online Now
Share on Facebook
Share

Irving donaldson's Friends

  • Paul Nadeau
  • Johnie Graham
  • Juan
  • Greg Wilt
  • Lindy Loftus
  • Daren _GCP
  • Dawn Goulding
  • Erin Nichols
  • Jim Cain
  • Filip Deleu
  • Cee Jay
  • Craig Schiavone
  • Ashley Kieschnick
  • Eric Robinson
  • Brian & Alysha Stichter

irving donaldson's Discussions

Gifts Received

Gift

irving donaldson has not received any gifts yet

Give a Gift

 

irving donaldson's Page

Latest Activity

irving donaldson replied to A. Tamara Campbell's discussion HELP
"Awwww, LOL A bad file in the queue can also cause the issue, just reduce the size and enlarge in VW Happy CAMMing!"
17 hours ago
irving donaldson replied to Brent Schaan's discussion SG-540 Media Types
"Are you selecting Truvis…"
17 hours ago
irving donaldson replied to Brent Schaan's discussion SG-540 Media Types
"yes it is there. The SG machine is still supported - the SP machine is not."
17 hours ago
irving donaldson replied to Jennifer Smith's discussion Cyan Over Spray
"Usually when you have dropout like that it is an issue with the captop not being able to pull in the ink. So you need to check the lines from the captop to the pump. One picture shows results of a head strike, the other should the head is out of…"
17 hours ago
irving donaldson replied to Adam Zilch's discussion CutContour dancing ants not showing up
"Ensure your cutline is a stroke to the center and make it .25. The PDF should have work, so I really am thinking you have it as a fill and not a stroke or not to the center"
17 hours ago
irving donaldson replied to Karl Christy's discussion Color Variance
"Not sure you are trying to get the color to print to look like the color on the screen. You print the chart to see what it is going to look like when it prints.  All color changes should be done in your graphics program. If you use the Roland…"
yesterday
irving donaldson replied to Karl Christy's discussion Color Variance
"In the same folder there is a color swatch for the Macs - you just cannot print from there unless you switch to parallel or what ever you MAC folks call the Windows app there"
yesterday
irving donaldson replied to GC's discussion VS-640 yellow and now white issue
"From what I see it looks like you lost an O ring. They can get stuck when you remove the head. Hopefully, the tech caught that and removed it before installing the new one."
yesterday
irving donaldson replied to Adam Zilch's discussion CutContour dancing ants not showing up
"If you save as PDF you should have no issues, If you save as EPS When you see the window that pops up, there is a transpanceny area - there is a custom button in  that area - select that and there is a button to uncheck - I do not remember the…"
yesterday
irving donaldson replied to Karl Christy's discussion Color Variance
"Ensure: You printed your Colorchart - with the Queue preset with the correct profile and density control on You have convert spot color check in VW 6 In AI you loaded the AI swatch from the VW folder installed on your computer"
yesterday
irving donaldson replied to Jennifer Smith's discussion Cyan Over Spray
"I know for expediency you print 2 nozzle tests on one image. However, doing that does not allow me to zoom in for inspection. So why do I need to zoom in, you may ask? That allows me to see deflecting nozzles that will cause overspray that allows me…"
Tuesday
irving donaldson replied to GC's discussion VS-640 yellow and now white issue
"Yes priming the O rings are just a matter of wetting them with cleaning solution. When you do that you would be amazed at how easy they go on both top and bottom. If not, then there is a tendency to fight them and the O ring becomes dislodged and…"
Monday
irving donaldson replied to A. Tamara Campbell's discussion HELP
"Then what size banners? What do you have running? How much ram and hard drive space? No need to answer but all things to consider. So you only need 72 dpi at print size to get a good print. Versaworks process the file and leaves it on the HD until…"
Monday
irving donaldson replied to GC's discussion VS-640 yellow and now white issue
"Again the calibration which must be giving you some banding that you have gotten custom to looking at. The pump is the pump so not thinking that if the other colors are pulling. On the captop, ensure two clear lines and and the third opening capped.…"
Sunday
irving donaldson replied to GC's discussion VS-640 yellow and now white issue
"So this picture is almost a month old. Is it before the dampers and captop or after That picture shows air in the line issue, and your calibration test is off If you keep the white cartridge in the machine, then you should be changing the captop…"
Saturday
irving donaldson replied to Carlos Lima's discussion Roland VP540i it stops during printing
"LOL, so I guess my response was in the correct language. Try the above so we can isolate the problem.  Feliz por ajudar"
Friday

Profile Information

Hometown: Please include City & State
Brooklyn, New York
Core Business
Embroidery, Screen Printing, T-shirt Shop, Graphic Designer, Promotional Company, Vendor, Educator, Other
Your Position
Owner - Blue Alert, LLC / Certified Roland Tech / On-site Trainer
Website:
http://www.bluealertonline.com
Type of Printer/Cutter if owned:
vs300-BN20-vp540-gx24-Ioline300-&-Crystal Press-SAWGRASSVJ628-Universal Laser
Type of Heat Press if owned:
phoenix, hotronix - Garment;Hat;Mug; 3D

Irving donaldson's Blog

Connecting VersaWorks to a VersaCAMM

Posted on April 29, 2015 at 3:35pm 1 Comment

  Recently, Inobu and I had a very interesting conversation offline about an online topic of connectivity. He was contradicting my many years of connecting Versaworks to VersaCAMMS. Inobu were using terms like Automatic Private IP Addressing (APIPA) and I was like WTH. Life needs to be simple and the more time I have showing and not connecting is the best for me. I found no problem in setting a static IP address on the network card, and making VWs and the VC have the same address on…

Continue

Versacamm Issues

Posted on November 28, 2009 at 12:17pm 5 Comments

Greetings all and I will check with Roland next week, but in the meantime....... Have anyone had issues with jobs being dropped after partial printing. I have used 3 different systems all resulting in the same thing - jobs partial printing at various points. I have used different size files and types of jobs and media all with the same results. I am running the latest firmware and versaworks versions. I have restarted the machines to include mainpower switch. I have also went from wireless to… Continue

Comment Wall (70 comments)

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

At 11:11pm on August 24, 2017, Matt Cross said…

Thank you! 

Honestly, I'm not sure if they checked the tension or not. The cuts are off in the scan and feed direction. I'll upload a picture of a bad print tomorrow. 

At 2:42pm on April 19, 2017, David R. Cunningham said…

I understand about the motor being bad, I have ordered new...  What about the carriage feeling sluggish and sticking.  It's only intermittent.  ??  Not to sure.  Thank God I ordered the motor too, just in case.  :)

BTW...  Instant Motor Error on Boot up as well.

At 4:20pm on January 12, 2017, Erin Nichols said…

You told me that in the middle of holiday season when I had ZERO time to do research.
HAHAHA. well we're here now, and that's all that matters. Don't worry, I'll bother you a lot. ;)

At 4:07pm on January 12, 2017, Erin Nichols said…

Hey, man! Long time!
Spoke to Ken at Stahls yesterday and he told me to check out the forums here. 
Hoping to sign up for bootcamp in the next few months. Glad I won't have to txt you every time i have a question, I CAN JUST BOTHER YOU HERE!!! BWAHAHAHAHA.

At 11:16pm on August 30, 2016, Tshifhiwa Justice Mugwedi said…

Hi there,my roland versaworks vp 300 does not power up ,it flashes once the light at the network cble and the light on top of Printer head carriage is on but the control panel not on please help.

At 9:01am on August 2, 2016, kofi said…

Hi, I've change head cables, long data cables but the same problem

Please help

At 8:49am on August 2, 2016, kofi said…

At 8:48am on August 2, 2016, kofi said…

Hi

Please look at the nozzle test and advice.

I've changed the head cables the long data cables, the head board but the same problem

please help

At 3:52pm on March 7, 2016, Jason Chocan said…
Hi there... I am having an issue with the media lever on my VP540... It was hit hard during a move and will not even begin to do a sheet setup... I have 2 pictures I can send as well
At 8:46am on September 13, 2015, NicNap81 said…

Thank you so much.
I hope I can learn so much from you and as soon as possible to be able to contribute, too.

 
 
 

© 2020   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service