Stephen
  • Male
  • United States
Share on Facebook
Share
  • Blog Posts
  • Discussions (24)
  • Events
  • Photos
  • Photo Albums
  • Videos

Stephen's Discussions

Network card or board problems? Sp-540v Help

Started this discussion. Last reply by irving donaldson Sep 30, 2019. 3 Replies

An electrical surge had caused the original network card to go bad. I bought a new one, installed and worked fine.I got a 110 error mid print, which is the encoder error, so I powered off the machine…Continue

[HELP!] SP-540 Not connecting

Started Aug 22, 2019 0 Replies

It was fine sunday and I just came in and started everything up and I can't connect to my SP-540V anymore.InterCon-Net Tool doesn't show anything even if I rebuild, refresh...etc....I reinstalled it…Continue

[Help] Bi-Direction off

Started this discussion. Last reply by irving donaldson Jun 3, 2019. 8 Replies

Yesterday it was working fine and when I came in this morning. Now the bi-direction is way off. I've cleaned the encoder strip and calibrated it. and this is where I am now.Now sure where to go other…Continue

Dirty Yellow (SP-540V)

Started this discussion. Last reply by irving donaldson Feb 25, 2019. 8 Replies

I'm not sure but I don't remember the yellow being dirty like this. Could this be a sign for damper replacement?Continue

Gifts Received

Gift

Stephen has not received any gifts yet

Give a Gift

 

Stephen's Page

Latest Activity

Stephen replied to Amber's discussion Need help with printer
"Have you tried another profile yet? What quality setting are you printing on? (High Speed, Standard, High Quality)"
Feb 13
irving donaldson replied to Stephen's discussion Network card or board problems? Sp-540v Help
"OK you had the computer connected to the printer and them connected to each other with a cable. Were they connected to the same power strip, the same outlet, or different. When the surge came, did it just hit the computer or the printer too. What…"
Sep 30, 2019
Stephen replied to Stephen's discussion Network card or board problems? Sp-540v Help
"The surge originally knocked out the network card, which I replaced with a new one. Ive been running for a few weeks with it when mid print I got the 110 error. I powered the machine off and turned it back on and then noticed I wasn't able to…"
Sep 29, 2019
irving donaldson replied to Stephen's discussion Network card or board problems? Sp-540v Help
"Not sure if I am the only one confused, at this point. It is Sunday and not many views yet. Butch is the v model guy if you ask me and he might be able to shed some light. My other question is why did you not address the 110 error? Also did the…"
Sep 29, 2019
Stephen posted a discussion

Network card or board problems? Sp-540v Help

An electrical surge had caused the original network card to go bad. I bought a new one, installed and worked fine.I got a 110 error mid print, which is the encoder error, so I powered off the machine and when it came up I noticed one of the network card lights was flashing, usually both are solid.I'm connected directly to my PC via crossover cable. (And it's definitely not that because light that shows connection to the PC is fine and solid, but the light that shows the link between the machine…See More
Sep 29, 2019
Stephen posted a discussion

[HELP!] SP-540 Not connecting

It was fine sunday and I just came in and started everything up and I can't connect to my SP-540V anymore.InterCon-Net Tool doesn't show anything even if I rebuild, refresh...etc....I reinstalled it and nothing.Really not sure what happened....I'm guessing maybe a windows update threw it out and I can't remember the steps I took to get it up last year..See More
Aug 22, 2019
irving donaldson replied to Stephen's discussion [Help] Bi-Direction off
"Never had to in my machines, did replace in a customers - but bad environment and cleaned it with solvent cleaner - it was so see through when done.  Clean with air, I clean with lint free cloth passing through "
Jun 3, 2019
Stephen replied to Stephen's discussion [Help] Bi-Direction off
"Well I flipped it and it couldn't read it. So this morning I took it out and flipped it back over and was able to do the Encoder setup and calibration. And did a bi-direction test and it came out fine. Only reason I thought the encoder is…"
Jun 3, 2019
irving donaldson replied to Stephen's discussion [Help] Bi-Direction off
"Correct no longer supported, although it is the 2nd version. The first used ColorRip, the V was when VersaWorks was added - enough of Roland history though. You can get a tension tool and roland may still even sell them for they are still used on…"
Jun 1, 2019
Stephen replied to Stephen's discussion [Help] Bi-Direction off
"I haven't flipped it but that's my next step while I wait for a new part. Yes it is cable, but unfortunately I don't have the tools for that. It's the first version on the SP-540V that came out. So it's an oldie and I…"
Jun 1, 2019
irving donaldson replied to Stephen's discussion [Help] Bi-Direction off
"Was it flipped yet, you can try that and then just do the setup.  Is it a cable system (v), is the tension correct?"
May 31, 2019
Stephen replied to Stephen's discussion [Help] Bi-Direction off
"My encoder strip is definitely bad. Can I still cut jobs that I've already printed??"
May 31, 2019
Stephen replied to FRANK DEBLASIO's discussion I did my Bi-Directional settings ... Still not printing right
"It would be helpful to see a photo of your last nozzle test and the bi-direction test prints."
May 23, 2019
Stephen replied to Stephen's discussion [Help] Bi-Direction off
"SP-540V I got it aligned again, and it ran fine all day. Came in the next day and tried the bi-direction test, and again it was way out of alignment"
May 12, 2019
irving donaldson replied to Stephen's discussion [Help] Bi-Direction off
"Which machine"
May 10, 2019
Stephen posted a discussion

[Help] Bi-Direction off

Yesterday it was working fine and when I came in this morning. Now the bi-direction is way off. I've cleaned the encoder strip and calibrated it. and this is where I am now.Now sure where to go other than a new encoder strip but I'd think it would all be off not just the first two adjustments. Any suggestions?ThanksSee More
May 10, 2019

Profile Information

Hometown: Please include City & State
Maine
Core Business
Graphic Designer, Promotional Company, Just Starting
Your Position
Owner/Worker
Type of Printer/Cutter if owned:
SP-540V

Comment Wall

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

  • No comments yet!
 
 
 

© 2020   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service