SERGIO A
  • Male
  • Alhambra, CA
  • United States
Share on Facebook
Share
  • Blog Posts
  • Discussions (17)
  • Events
  • Photos
  • Photo Albums
  • Videos

SERGIO A's Friends

  • Trevor Moore

SERGIO A's Discussions

SP540V LOOKS LIKE INK STARVATIO

Started this discussion. Last reply by irving donaldson Jan 23. 2 Replies

hi everyone, having problems with waht looks like ink starvation...( on a SP540v )  But its  even Across All Colrs  .. i attrached a picture  Can Someone lead me in the right Directionit printed the…Continue

blowing fuses

Started this discussion. Last reply by SERGIO A Dec 28, 2017. 1 Reply

i keep blowing the fuse on my mother board that controls the magenta yellow print head? (1.6 amp)2 new heads, 4 new ribbon cable, ? any ideasthanks SergioContinue

SP 540V CONTINUOS TEST PRINT

Started Dec 16, 2017 0 Replies

DID A TEST PRINT ON MY PRINT,  IT DID FINE FIRST COUPLE TIMES, THEN IT DID THIS HUGE CONTINOUS TEST PRINT AND I BELIEVE IT FRIED MY 1.6 FUSE ON MY MOTHERBOARD ,IM THINKING IWAS IN HURRY, AND POSSIBLY…Continue

sp540v ip address

Started this discussion. Last reply by SERGIO A Dec 16, 2017. 12 Replies

i wanted to say hi first of all and thanks for having me on "my VersaCamm.com.. SP 540v is kicking my ass, cant get it to fulling initialize using INTERCON NET-TOOL for obtaining an IP Address,,, Net…Continue

Gifts Received

Gift

SERGIO A has not received any gifts yet

Give a Gift

 

SERGIO A's Page

Latest Activity

SERGIO A replied to Tactical Solutions's discussion Entire head prints on test print
"mine did that from a bad ribbon cable, ( i bent a One tooth on  the ribbon from previously pulling out the riboon cable)      then it blew the fuse on the motherboard from continuously printing with it like that see see…"
May 14
irving donaldson replied to SERGIO A's discussion SP540V LOOKS LIKE INK STARVATIO
"Post your nozzle test  What does your printhead test look like Also when doing the banner use all the pinch rollers, and use spindles to assist in the media feed, release some in the beginning to give it ease in delivery"
Jan 23
SERGIO A replied to SERGIO A's discussion SP540V LOOKS LIKE INK STARVATIO
"feeling like a Rookie" right about now.......  13 oz Banner Roll was too heavy and i didnt give it enough Slack in Pre feed....  I know better than that LOL"
Jan 23
SERGIO A posted a discussion

SP540V LOOKS LIKE INK STARVATIO

hi everyone, having problems with waht looks like ink starvation...( on a SP540v )  But its  even Across All Colrs  .. i attrached a picture  Can Someone lead me in the right Directionit printed the Fill Pattern in Service Mode Beautiful? fyiThank you SergioSee More
Jan 23
Trevor Moore left a comment for SERGIO A
"Hi Sergio, glad you solved the problem, just make sure you get someone who can do good quality soldering on boards like this or you are going to set yourself up for more problems later on. Regards Trevor"
Dec 30, 2017
SERGIO A replied to SERGIO A's discussion blowing fuses
"fyi, it turned out to be a Trasistor on my motherboard that was bad C4131"
Dec 28, 2017
Trevor Moore left a comment for SERGIO A
"Hi Sergio, The first thing you do is test the ohms on the resisters you should get 41.5 or 43 on the outer pins they should all give the same reading in my case two were reading 30 causing the fuses to blow as soon as they were plugged in, even…"
Dec 23, 2017
SERGIO A replied to Trevor Moore's discussion Fuses F2 and F3 keep blowing Roland sc545ex
"i hadf the same problem, i noticed one of the fingers on my ribbon cable was bent, i thought i staightened it out then got a continuos test print, the the f3 (1.6 fuse blew,  could there be a bad resistor cause of it and can it be replaced"
Dec 22, 2017
SERGIO A replied to Trevor Moore's discussion Fuses F2 and F3 keep blowing Roland sc545ex
"did you ever figure out the cause? im having the same problem,, help,,,,,"
Dec 22, 2017
SERGIO A liked Jeff Allen's discussion VersaCamm SP-300V - Pinch roller error consensus?
Dec 22, 2017
SERGIO A posted a discussion

blowing fuses

i keep blowing the fuse on my mother board that controls the magenta yellow print head? (1.6 amp)2 new heads, 4 new ribbon cable, ? any ideasthanks SergioSee More
Dec 22, 2017
SERGIO A posted a discussion

SP 540V CONTINUOS TEST PRINT

DID A TEST PRINT ON MY PRINT,  IT DID FINE FIRST COUPLE TIMES, THEN IT DID THIS HUGE CONTINOUS TEST PRINT AND I BELIEVE IT FRIED MY 1.6 FUSE ON MY MOTHERBOARD ,IM THINKING IWAS IN HURRY, AND POSSIBLY GOT INK ON THE PRINT HEAD BOARD   ANY IDEAS ?                     THANK YOU SERGIOSee More
Dec 16, 2017
SERGIO A replied to Jeff Allen's discussion VersaCamm SP-300V - Pinch roller error consensus?
"agreed , i had the same problem, replace that cable,,,"
Dec 16, 2017
SERGIO A replied to SERGIO A's discussion sp540v ip address
"Good Morning Tom,  thanks for your reply,   and yes , my computer guys removed the auto config .we did some changed inthe adaptor ,  cause my internet wanted to use that same ip address,,, but long story short, "Net…"
Dec 16, 2017
SERGIO A replied to SERGIO A's discussion sp540v ip address
"wanted to say thanks for your time..     i spent a whole week trying to figure this out.,,,   i believe my problem what the net card on my printer,,,b y holding tbe blue button in for ten seconds ,then turning on my main…"
Dec 16, 2017
Todd Collins replied to SERGIO A's discussion sp540v ip address
"Hi Sergio, The old SP-Vs are a pain, but you have the correct tools. So it looks like you have your computer set to 192.168.1.50, and you're trying to set the printer to 192.168.1.111 First, you must use the IPV4, with Auto Config turned OFF.…"
Dec 16, 2017

Profile Information

Hometown: Please include City & State
ALHAMBRA CA
Core Business
Just Starting
Your Position
OWNER
Type of Printer/Cutter if owned:
SP 300V SP450V

Comment Wall (2 comments)

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

At 9:03am on December 30, 2017, Trevor Moore said…

Hi Sergio, glad you solved the problem, just make sure you get someone who can do good quality soldering on boards like this or you are going to set yourself up for more problems later on.

Regards

Trevor

At 6:15am on December 23, 2017, Trevor Moore said…

Hi Sergio,

The first thing you do is test the ohms on the resisters you should get 41.5 or 43 on the outer pins they should all give the same reading in my case two were reading 30 causing the fuses to blow as soon as they were plugged in, even with the ribbons not connected. 

If all the resisters read the same then the problem will be with the print head or the ribbon. In which case just plug in one head on each channel (fuse) at a time to see which one is causing the problem by testing the fuses or by carrying out a test print. You will then know which head or ribbon is blowing the fuse

You can get the resistors and fuses from digiprintsupplies.com  

 
 
 

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service