Jay
  • Male
  • Auckland
  • New Zealand
Share on Facebook
Share

Jay's Friends

  • Zip Zap

Jay's Discussions

VP540 - Cut Contour Missing After Mother Board Cleaning

Started Sep 24 0 Replies

Hi There, I have a vp540 - Just recently I had printing issues and had to clean up the Motherboard and servo board, Printing came up okay after cleaning but Have lost the cut contour lines. have…Continue

Tags: +, Servo, Board, Clean), (Motherboard

Roland VP540 Printing Vertical Black Lines

Started this discussion. Last reply by Jay Sep 16. 7 Replies

Hi Everyone,I recently had an issue with my Roland VP540 Printing vertical black lines. Attached are the images for the same. Any thoughts to fix this would be appreciated.RegardsJay Continue

Tags: Lines, Black, Vertical, VP540, Roland

Vertical Lines

Started this discussion. Last reply by irving donaldson May 23. 2 Replies

Hi everyoneI have a VP540 which started printing vertical black lines recently. Have cleaned the heads manually. Also did a powerful clean and ran a test print but still the same. I am attaching the…Continue

Gifts Received

Gift

Jay has not received any gifts yet

Give a Gift

 

Jay's Page

Latest Activity

Jay posted a discussion

VP540 - Cut Contour Missing After Mother Board Cleaning

Hi There, I have a vp540 - Just recently I had printing issues and had to clean up the Motherboard and servo board, Printing came up okay after cleaning but Have lost the cut contour lines. have checked all the cables etc. Had the battery removed from the Mother Board at the time of cleaning.My concern is do i need to initialize anything from the machine before I can get the cut contour back. The test cut comes out okay from the machine itself. Attached is the image - On my sp540 the cut lines…See More
Sep 24
Jay posted a photo
Sep 24
Jay replied to Zip Zap's discussion Test Print Deflections For No Reason...?
"I had this problem, but recently I opened the main board + the servo board sitting above it, removed all the wiring and cleaned the MB + the servo board with isopropyl alcohol. This has eliminated the problem. Also I have cut the ends of the data…"
Sep 16
Jay replied to Jay's discussion Roland VP540 Printing Vertical Black Lines
"I had this problem, but recently I opened the main board + the servo board sitting above it, removed all the wiring and cleaned the MB + the servo board with isopropyl alcohol. This has eliminated the problem. Also I have cut the ends of the data…"
Sep 16
Zip Zap replied to Jay's discussion Roland VP540 Printing Vertical Black Lines
"That's what mine was doing. Intermittent, random, always a new or different print error. I changed the head cables, the 3 long data cables, and now I am changing the mainboard. VP-540/540i are crap. They all do this."
Sep 16
Jay replied to Jay's discussion Roland VP540 Printing Vertical Black Lines
"Thanks a  lot, I ll check on that and see if the problem is fixed. "
Aug 5
irving donaldson replied to Jay's discussion Roland VP540 Printing Vertical Black Lines
"That is block banding - different than the other communication feedback. That comes from the printhead cables not being aligned parallel and secured to the housing - that does happen on its own but through touching!"
Aug 5
Jay replied to Jay's discussion Roland VP540 Printing Vertical Black Lines
"Thanks for your reply Irving, Have checked the cables - Tried to do a test after disconnecting the network cable but its still the same. I am on windows 7 - with ample hd space. Have checked the cabling, Attaching the latest image after a…"
Aug 5
irving donaldson replied to Jay's discussion Roland VP540 Printing Vertical Black Lines
"Based on your PM, again there is a cable working itself loose!"
Aug 5
irving donaldson replied to Jay's discussion Roland VP540 Printing Vertical Black Lines
"Communication error How many jobs in your queue What is the size of your hard drive and how much room is remaining Is the cable from printer to computer fully seated at both ends is the power cable in the back completely seated and to the wall…"
Aug 5
Jay posted a discussion

Roland Versacamm Printing Vertical Lines

Hi Everyone,I recently had an issue with my Roland VP540 Printing vertical black lines. Attached are the images for the same. Any thoughts to fix this would be appreciated.RegardsJay See More
Aug 5
Jay posted a status
"Thanks for your reply irving,I checked the ethernet cables properly and ran a test print, the black lines are still appearing."
May 24
Jay posted a photo
May 24
irving donaldson replied to Jay's discussion Vertical Lines
"Cabling issue So did you touch something, if not Check your ethernet cable and unplug and replug - both ends"
May 23
Jay replied to Vanessa K.'s discussion How to Print using Photoshop?
"Hi There, Depending on your file size you can choose the format ie JPEG or TIFF. I do sometimes reduce the DPI upto 200. If the file size is too big it takes lot of time to process on versaworks. Once you have saved the image to the relevant format…"
May 23
Jay replied to Jay's discussion Vertical Lines
"Images for the vertical lines attached here. Any help to resolve this will be appreciated."
May 22

Profile Information

Hometown: Please include City & State
Auckland
Core Business
Graphic Designer, Manufacturer
Your Position
Owner
Website:
http://rapidprint.co.nz
Type of Printer/Cutter if owned:
VP540, SP540I

Jay's Photos

  • Add Photos
  • View All

Comment Wall

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

  • No comments yet!
 
 
 

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service