Jamie
  • Female
  • Rigby, ID
  • United States
Share on Facebook
Share
  • Blog Posts
  • Discussions (9)
  • Events
  • Photos
  • Photo Albums
  • Videos

Jamie's Discussions

Need help ASAP with Roland SP300i Black Lines on media

Started this discussion. Last reply by Jesus Ojeda May 28. 6 Replies

Hi,My husband replaced my black print head 3 months ago in my Roland SP300i.  He had the help of my son and a mechanic and they did a wonderful job.  Everything was printing beautifully again. …Continue

Tags: print, head, lines, black, sp300i

Desperate help installing Roland Sp300i to a new computer

Started this discussion. Last reply by irving donaldson Dec 25, 2018. 1 Reply

Hi friends,Talk about awful timing, but my computer hard drive crashed yesterday that had my Roland VersaCamm Sp300-i machine on it.  I will be unable to use this computer for at least one week. …Continue

Tags: running, printer

Need help with my Roland Sp300i printer and media problem

Started this discussion. Last reply by irving donaldson Apr 28, 2018. 4 Replies

Hi!So I have a problem using heat transfer vinyl on my Roland SP300i.  I have large print jobs (think 12-16 feet), and without fail usually the media starts getting "bunched" and causing smudges, etc…Continue

Versaworks giving me "Device not Found or Status not Acquired correctly from the device" Error

Started this discussion. Last reply by irving donaldson Dec 11, 2017. 1 Reply

Hello!So tonight my Versaworks decided to fritz out on me (at possibly the worst time)!  Anyway, when I open Versaworks it goes to the "Printer Settings".  Please see the picture.  From there, if I…Continue

Tags: Settings, Network, Versaworks, message, error

Gifts Received

Gift

Jamie has not received any gifts yet

Give a Gift

 

Jamie's Page

Latest Activity

Jesus Ojeda replied to Jamie's discussion Need help ASAP with Roland SP300i Black Lines on media
"Did he change the head rank when he changed the printhead?"
May 28
Geoff replied to Jamie's discussion Need help ASAP with Roland SP300i Black Lines on media
Apr 28
Butch replied to Jamie's discussion Need help ASAP with Roland SP300i Black Lines on media
"Changing captop and clearing any plugged lines would be my first thing. I only do head soaks when I have deflections or random  missing nozzles. You have many nozzles in the same area  that indicates the captop is not draining correctly."
Apr 19
Jamie replied to Jamie's discussion Need help ASAP with Roland SP300i Black Lines on media
"Thank you for your replies!  If it's a bad captop, then we would need to replace it correct?   I am not sure about all of the other questions, but I know they changed the cap tops, new dampers and wipers are new…"
Apr 18
irving donaldson replied to Jamie's discussion Need help ASAP with Roland SP300i Black Lines on media
"Agree with Butch. When you changed the head, was it aligned or just swapped. Looks slightly off. Did you put in the new head rank. Did you ensure flushing adjustment was correct. Was the dampers and wipers changed with the new head."
Apr 18
Butch replied to Jamie's discussion Need help ASAP with Roland SP300i Black Lines on media
"Bad captop or plugged drain line."
Apr 18
Jamie posted a discussion

Need help ASAP with Roland SP300i Black Lines on media

Hi,My husband replaced my black print head 3 months ago in my Roland SP300i.  He had the help of my son and a mechanic and they did a wonderful job.  Everything was printing beautifully again.  Recently, I started noticing I was getting black lines on my media.  I could do a "medium clean" from my machine and get everything okay again.  However, in the last week or so, I can no longer get a good black print at all.  Today, after troubleshooting again, I finally did a test print and to my…See More
Apr 18
irving donaldson replied to Jamie's discussion Desperate help installing Roland Sp300i to a new computer
"Do you have the manual? If not look in the downloads above - does not have to be the SPi - the SP or VP ones will be the same for the setup - actually any set up would be the same. If you are connected printer to computer - your issue is that you…"
Dec 25, 2018
Jamie posted a discussion

Desperate help installing Roland Sp300i to a new computer

Hi friends,Talk about awful timing, but my computer hard drive crashed yesterday that had my Roland VersaCamm Sp300-i machine on it.  I will be unable to use this computer for at least one week.  Anyway, I have a backup computer that I am using that I need to get my printer running from.  I have the Versaworks disc which I have installed, but I am unable to get it to hook up to the printer.  I am wondering if there is anyone that can help me troubleshoot how to get it running.I think I am…See More
Dec 24, 2018
irving donaldson replied to Jamie's discussion Need help with my Roland Sp300i printer and media problem
"No response to CYW, but in addition - use the prefeed option to ensure accuracy, ensure pinch rollers are clean, on an SPi you could have one worn - so it will always misfeed over long lengths, once feed is accurate lock media wheels, and use media…"
Apr 28, 2018
CYW replied to Jamie's discussion Need help with my Roland Sp300i printer and media problem
"I’m trying to follow you, Jamie......but failing miserably, I think. Are you printing a full sheet 16 ft. in length as a pattern, maybe? I do that often and then send the roll to my wholesale customers to cut and mask on their end......though…"
Apr 25, 2018
Jamie replied to Jamie's discussion Need help with my Roland Sp300i printer and media problem
"Thanks for your reply.  I don't want it to be cut into sections.  For what I am printing, it has to be in long sections.  So I'm using a roll that's 30" wide and 12-16 feet print jobs at a time.  And when that…"
Apr 25, 2018
CYW replied to Jamie's discussion Need help with my Roland Sp300i printer and media problem
"Not sure what kind of heat transfer is 16 ft long that can’t be cut into sections (table cloth?), but if you can’t print it in sections, did you try feeding the media through the 16 feet first? If it stays put, feed it back, leave it…"
Apr 25, 2018
Jamie posted a discussion

Need help with my Roland Sp300i printer and media problem

Hi!So I have a problem using heat transfer vinyl on my Roland SP300i.  I have large print jobs (think 12-16 feet), and without fail usually the media starts getting "bunched" and causing smudges, etc on the vinyl.  I have tried making sure the media is straight, tight, etc but nothing is happening.  I don't know what else to do, but I need to fix it as it obviously wastes a lot of time and vinyl.I frequently use Orajet 3164 which is an outdoor adhesive, and this problem doesn't happen (usually)…See More
Apr 25, 2018
irving donaldson replied to Jamie's discussion Versaworks giving me "Device not Found or Status not Acquired correctly from the device" Error
"Restore point won't work in this situation. You need to put in the same IP address as your machine. Are you running through a router."
Dec 11, 2017
Jamie posted a discussion

Versaworks giving me "Device not Found or Status not Acquired correctly from the device" Error

Hello!So tonight my Versaworks decided to fritz out on me (at possibly the worst time)!  Anyway, when I open Versaworks it goes to the "Printer Settings".  Please see the picture.  From there, if I push "Verify" I get the error message "Device not found or status not acquired correctly from the device" error.  I put the IP Address to what I thought it should be, and it still forces me to push "Verify" and this gives me the same error message.  I have tried the "Initialize Application" in the…See More
Dec 11, 2017

Profile Information

Hometown: Please include City & State
Fairfield, Idaho
Core Business
Other
Your Position
Owner
Type of Printer/Cutter if owned:
Roland SP-300i

Comment Wall (1 comment)

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

At 12:57pm on September 19, 2017, Stella Kwale said…

Good Day,

How is everything with you, I picked interest on you after going through your short profile and deemed it necessary to write you immediately. I have something very vital to disclose to you, but I found it difficult to express myself here, since it's a public site.Could you please get back to me on:( mrsstellakwale5888@gmail.com) ) for the full details.

Have a nice day

Thanks God bless.

Mrs Stella.

 
 
 

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service