Godfrey
  • Male
  • Lusaka
  • Zambia
Share on Facebook
Share
  • Blog Posts
  • Discussions (3)
  • Events
  • Photos
  • Photo Albums
  • Videos

Godfrey's Discussions

Untitled

Started this discussion. Last reply by Godfrey Sep 5, 2019. 3 Replies

Hi. I have a VP 540. It powers properly and can perform head test. It can also cut properly. The problem is when you send something to print, it immediately powers off. It's not giving any error code…Continue

Gifts Received

Gift

Godfrey has not received any gifts yet

Give a Gift

 

Godfrey's Page

Latest Activity

Godfrey replied to Godfrey's discussion Untitled
"What's the remedy?"
Sep 5, 2019
irving donaldson replied to Godfrey's discussion Untitled
"Sounds like a board. Printer board shorting."
Sep 5, 2019
Godfrey replied to Godfrey's discussion Untitled
"Hi. I have a VP 540. It powers properly and can perform head test. It can also cut properly. The problem is when you send something to print, it immediately powers off. It's not giving any error code whatsoever. What can l do?"
Sep 5, 2019
Godfrey posted a discussion

Untitled

Hi. I have a VP 540. It powers properly and can perform head test. It can also cut properly. The problem is when you send something to print, it immediately powers off. It's not giving any error code whatsoever. What can l do?See More
Sep 5, 2019
Godfrey left a comment for Godfrey
"Hi. I have a VP 540. It powers properly and can perform head test. It can also cut properly. The problem is when you send something to print, it immediately powers off. It's not giving any error code whatsoever. What can l do?"
Sep 5, 2019
Godfrey is now a member of MyVersacamm.com
Sep 4, 2019

Profile Information

Hometown: Please include City & State
Lusaka, Zambia
Core Business
Promotional Company
Your Position
Managing Director
Website:
http://webzambia.net
Type of Printer/Cutter if owned:
VP 540

Comment Wall (1 comment)

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

At 12:10am on September 5, 2019, Godfrey said…
Hi. I have a VP 540. It powers properly and can perform head test. It can also cut properly. The problem is when you send something to print, it immediately powers off. It's not giving any error code whatsoever. What can l do?
 
 
 

© 2020   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service