Brian Molina
  • Male
  • Tucson, AZ
  • United States
Share on Facebook
Share
  • Blog Posts
  • Discussions (9)
  • Events
  • Photos
  • Photo Albums
  • Videos

Brian Molina's Discussions

SP 540i prints odd yellow mark

Started this discussion. Last reply by Dennis Dunning May 3. 6 Replies

Hello,Just went through a few steps with Roland and Stahl's technical service and they are stumped. This Versacamm works perfectly except for one flaw. On a full width print,  on the feed and…Continue

VP 540 Alignment issue

Started this discussion. Last reply by Brian Molina Apr 24. 9 Replies

Hi All,Replaced two printheads in a VP 540 today. Adjusted vertical and horizontal bias. All good. When I run the bidirectional adjustment from the service menu I get really bad values on DT1 Low and…Continue

Tags: bidirectional adjustment, alignment, vp 540

Gifts Received

Gift

Brian Molina has not received any gifts yet

Give a Gift

 

Brian Molina's Page

Latest Activity

Dennis Dunning replied to Brian Molina's discussion SP 540i prints odd yellow mark
"Irv - That was a long time ago. Clearly, you've learned a lot since then."
May 3
irving donaldson replied to Brian Molina's discussion SP 540i prints odd yellow mark
"LOL - Dennis you already know and I believe it was your machine where I cut my teeth! Many experiences under the belt."
May 3
Dennis Dunning replied to Brian Molina's discussion SP 540i prints odd yellow mark
"Irv - Once again, I'm impressed. Is there anything about Roland printer/cutters that you don't know? Dennis"
May 3
irving donaldson replied to Brian Molina's discussion SP 540i prints odd yellow mark
"Yes the issue is called block printing. It occurs when the cables are not aligned correctly. The reason for my question about the cables. Usually folks do not want to admit touching, which requires more exaggerated guessing. Realign the cables to be…"
May 3
Brian Molina replied to Brian Molina's discussion SP 540i prints odd yellow mark
"Hi Irving. Thank you very much for your reply. Roland asked me to try new cables on the yellow/magenta head, which I installed, but this did not affect the issue. They also installed a new firmware version and then asked me to inspect and clean the…"
May 2
irving donaldson replied to Brian Molina's discussion SP 540i prints odd yellow mark
"Did you do any work on your machine By work I mean touch any of the cables"
May 2
Brian Molina posted a discussion

SP 540i prints odd yellow mark

Hello,Just went through a few steps with Roland and Stahl's technical service and they are stumped. This Versacamm works perfectly except for one flaw. On a full width print,  on the feed and bidirectional calibration tests, and when registration marks are printed, the printer will print an odd yellow mark. There seems to be a small amount of magenta in the mark as well. The mark is approx. 2" x 3". Only one mark per print. On the full width print you could see the printer start laying down the…See More
May 2
Brian Molina replied to Brian Molina's discussion VP 540 Alignment issue
"Hi Irving, Thanks again for replying but I think my original post was not very clear. I know the bi-directional tests were bad. I needed to know the possible reason the values gave me no overlap aside from the linear and horizontal bias, which are…"
Apr 24
irving donaldson replied to Brian Molina's discussion VP 540 Alignment issue
"Doing the adjustments require you knowing what you are doing. I cannot teach you how on here. If you do not line up your horizontal and bias in the service mode all of your test will be wrong. You also need to set your bidirection and calibration in…"
Apr 24
Brian Molina replied to Brian Molina's discussion VP 540 Alignment issue
"Hi Irving, Thank you very much for your reply. Do you think the second pic, the horizontal bias, is still too far off? I know the bidirectional prints look awful. That is what I was trying to figure out. I was worried because I was not getting an…"
Apr 24
irving donaldson replied to Brian Molina's discussion VP 540 Alignment issue
"Out of all the pictures you posted I only see the first one as correct"
Apr 24
Brian Molina replied to Brian Molina's discussion VP 540 Alignment issue
"After looking at my test prints again last night, I believe the heads are installed properly and aligned physically. The problems only exist on the bi-directional tests. I am going to try the uni-directional setting today and see the results. If I…"
Apr 24
Brian Molina replied to Brian Molina's discussion VP 540 Alignment issue
"You can start your own thread about your issue by going to your profile and starting a new discussion."
Apr 24
Mike Arensdorf replied to Brian Molina's discussion VP 540 Alignment issue
"Dirty but iam having issues with mine how do I post questions on here ? Thanks"
Apr 24
Brian Molina replied to Brian Molina's discussion VP 540 Alignment issue
"I also get usable values on the horizontal test print from the service menu."
Apr 23
Brian Molina replied to Brian Molina's discussion VP 540 Alignment issue
"Two more pics."
Apr 23

Profile Information

Hometown: Please include City & State
Tucson
Core Business
Other
Your Position
Tech
Website:
http://ittucson.com
Type of Printer/Cutter if owned:
Roland and Graphtec

Comment Wall

You need to be a member of MyVersacamm.com to add comments!

Join MyVersacamm.com

  • No comments yet!
 
 
 

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service