Starts up fine, checks paper fine, but when it starts to print, it powers off leaving the carriage in the middle. The machine is able to restart after I turn off/on the main power, then subpower and it would turn on as if nothing happened. 

NOTE: In Service Mode the machine will print normally. 

I am looking for suggestions.

Views: 57

Reply to This

Replies to This Discussion

Could be a heating issue. Heaters do not come on in Service Mode.

Really perplexed. I’ve tried a few things.

  • At the RIP turned off heater and left the dryer on – the machine powers off
  • At the RIP turned off the dryer and left the heater on – the machine powers off
  • At the RIP turned off the heater and dryer – Little things will print (2”x2”). Big things (poster size ~30”) will cause the machine to power off.
  • In Service Mode (no heater/dryer) – Small things print, big things will cause the machine to power off.
  • In Service Mode turned OFF heater and dryer – Upon sending job heater ON in the RIP, the machine POWERS OFF immediately.
  • In Service Mode turned OFF heater and dryer – Upon sending job heater ON in the RIP, the machine POWERS OFF immediately.
  • I tested the two Thermistors (ohm) they both read (72.3)
  • I tested the two Thermostats (ohm) they both read (.1)

                                   

HERE is the PERPLEXING Part… I ran test prints from the printer and heater and dryer heats up and prints (see sample).   

Attachments:

Thank you!

common main board issue. needs a main board

Thank you!

Main Board on order.

Thank you.

You guys are the best. 

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service