My printer was stopping mid print and the printer would say processing but Versaworks would say not connected. I was able to turn off the printer turn it back on and sometimes this would work. Now, it just will not connect. I am in serious trouble as I have 3 huge jobs due out that could cost me my biggest customer, PLEASE HELP....

I am running dedicated windows 8 computer, no anti virus straight computer to printer via ethernet and have tried 3 different cables.(i have also tried installing versaworks on another computer with same outcome)

Views: 140

Reply to This

Replies to This Discussion

Likely, the main board is bad. The VP series has a known issue with the main board losing its connectivity.

I have a VP-540 that I could help you get your printing done with, and come visit and repair your machine for you....

where are you located?

Omaha, but I cover Missouri as well.

i actually need a job print cut by tomorrow. I was looking at prices for main boards and I am no way going to invest that kind of money into this printer. thanks any way.

Want to sell the printer then?

Hi, I had been same problem. I updated firmware to 4.80 and thats enough to fix it. I think they updated the ethernet driver on the mainboard. 
Check the latest firmware here;

Another temprorary solution is to keeping mainboard warm. You can use heater  or a bulb near of the right back side of the machine. (It's worked for me till firmware update.)

Ugur A.

The problem is ethernet connection chip on the board. You need to find a tech guy who can repair the board and replace a new Realtek ethernet chip. It costs around 200-300 USD.


© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service