I create my graphic in Corel, export as an eps.  when i bring it into versaworks my 7 by 13" graphic shows up at the top but makes the plotter push out 30" of material before it goes back to the design and cuts.   Attaching a pic so hopefully you can understand what i am trying to say.  i am sure it is just a setting I can't find.versa%20dream%20catcher.JPG

Views: 50

Attachments:

Reply to This

Replies to This Discussion

Look at your design in wire frame to ensure you do not have any hidden shapes there

When exporting as eps ensure you have this page and selected item boxes checked 

Ensure you have your design selected

This should correct your issue

When I export to eps, I use the setting, 'selected only' 
It's looks like your design in Corel fits on a small page yet when you bring it into VW there's another object, like Irv says, all the way down.
Double click on the Pick tool in Corel....it will select EVERYTHING on the page......you'll see right away if and where that stray object is.

thanks  I will try that

you were correct  thank you

Thanks for getting back to us Tami and glad you got your issue rectified.
Love those stories with happy endings!

OhK, then

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service