I am having a new issue.  VersaWorks will not cut any more.  I have 5.5.1 with a Roland SP-300V.  I can print just fine but it does not see the CutContour line any more.  I have re-installed the software but that didn't help.  I have tried several files form months ago of successful print/cuts.  I am getting aggrivated.  Working on this for the past week.  Got jobs lined up too!!  HELP!!

Views: 59

Reply to This

Replies to This Discussion

What version of windows

It was working, when did it stop working - after a windows update, after a VW update???

Right click the desktop icon and run as administrator!

I don't recall if there was any windows updates but for sure know there was no VW update. I did contact Roland and they gave me specific instructions to remove the program and remaining files and do a clean re-install.  Did all that and no luck but opened the program as administrator and BINGO it worked! So strange.  Never had the problem before but now its an issue.  Thanks for all the help

Had a similar issue, set up a new system running Windows 10, if the install was not done as a administrator ie: right click and run as administrator the cur lines would not be recognised. 



© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service