I have three issues, and each seeming independent of the other two.  I will focus on one at a time.

Environment: BN-20, CMMYK ink. The file used in the following report is a file I have printed successfully from 2013 until this past week using various versions of VersaWorks up to and including v5.51.  This result is consistent with all other files tested.

With help from Roland, I was upgraded to VersaWorks Dual v1.60 on 4/13/2018. My BN-20 also received a firmware upgrade to v2.90 during this support interaction.

I have the original Windows 7 Pro laptop on which I installed my first copy of VersaWorks back in 2013 when I purchased my first Roland machine.. a BN-20.  I use this laptop for other purposes now, but have kept the install of VersaWorks intact just for emergencies. Using this laptop to drive my BN-20 occasionally has allowed VW to update to 5.51.  The file used in the following tests was created in 2013 and has been unchanged since.  This is standard stock item in my store, of which I have printed and sold tens of thousands since receiving my first BN-20 in 2013.  
Today I printed side by side jobs on my one BN-20 from a new (out of the box 4/13) Win 10 with VW Dual v1.60 and old Win 7 Pro with VersaWorks v5.51.  The VW 5.51 printed just as all jobs have since 2013.  Same settings, same output, same result.  These settings have been used for nearly every job I have printed on my BN-20 since 2013.  My standard print/cut vinyl is OraCal 3651 White Gloss.  Second most often used is Roland brand white cling. Same settings used for both since 2013.  Different media is tested and inspected on first run, and nearly always found to be acceptable with these settings.  These same settings used with VWD 1.6 create a very different, unusable result.
Test A: Win 7 Pro, VersaWorks 5.51 on OraCal 3651 White Gloss The summary info shows ink consumption is 0.36 cc for the job.
Test B: Win 10 Home, VersaWorks Dual 1.60 on OraCal 3651 White Gloss The summary info shows the ink consumption is 0.93 cc, nearly three times the amount of VW 5.51.  You can see in the result photos attached, the black ink, and probably all inks, is far too much in Test B and floods the other areas of print.
Three photos are attached.  Result A is taken immediately after printing Test A.  Result B is taken a few minutes after printing Test B.  Result Both shows the two test side by side.

I have provided Roland with all the following information, including pics.  I am posting here for awareness and maybe insight from more experienced users.

I appreciate any feedback on this.

Jeremy

Views: 48

Attachments:

Reply to This

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service