Hello I have been printing white on clear now for a little while and it seems no matter how I try to set it up. My printer prints a very opaque see through white and I’m looking for a solid white. However the over print option that is supposed to fix this issue is greyed out and I can’t select it. Is there a proper way to do this or access the over print settings. I have a Roland Bn-20 Thanks

Views: 36

Reply to This

Replies to This Discussion

The overprint is for the transparent colors and not the solid colors - white or metallic. Your issue is your white. My only suggestions are to shake the white cartridge and then do 2 powerful cleanings - you can try one - but I am sure you will need at least 2 to move the settled ink out of the lines. 

RSS

© 2021   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service