Help! I've got a simple tag (EPS file that I created in CorelDraw) that I have been using for about 2 weeks now. I have it set up with one variable data field called VDP_ItemNumber. All of a sudden, I load this file into Versaworks and go into settings to enable variable data printing and the buttons at the top of the screen that allow you to load a CSV file are all gone! Versaworks recognizes the file as having VDP with the little green and white icon. But when I enable VDP, I have no way of loading my CSV. Anyone know what's going on?

Thanks in advance!

Views: 516

Reply to This

Replies to This Discussion

Welcome to the club. Steve has helped me in the past. The only way mine works is if another computer takes control of it. I use Logmein from another computer and then it will work. When Steve takes control, then it will work. Hopefully yours will not me as bad. Look in your start menu, under rolandversaworks and initialize application. Also make sure that the program is running as an administrator.

Dan, thanks for the reply. Tried both of the things you mentioned with no success. Haven't tried the LogMeIn thing yet. Seems like a pain. Funny thing is that it worked last week. No changes to my computer or anything since. The buttons are just gone!

Mine went away when I did an update. If I go back to the original, it will work, but I lose the updates.

Now that I think about it, I did do an update a few days ago and that's when it stopped working. I tried uninstalling and reinstalling a little while ago going back to my original version. But it didn't help.

Maybe Steve can help you. I still have to use Logmein for it to work.

Ok. Thanks Dan!

can you post the file? 

Here's the file Steven. Don't think it has anything to do with the problem. I have Versaworks on another computer. The computer that it still work on even after the update is Windows 7. The computer that I mainly use that is connected to my SP300i is Windows 8.


David - give me a call when you can. We can do a remote and see if it can be sorted out. 

Don't have your number Steven.

Just sent it to you

having the same problem since upgrading to dual. buttons not showing up, i can click and enable variable data, however, i cannot import files or create new records!


© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service