My workflow is this-

I create artwork in Corel Draw.

I create cutlines using various tools, and then set the outline color to the "CutContour" color, hairline width, selecting the color from the Roland Versaworks color palette. Then I export to .eps file, import to Versaworks and go on my merry way. 

I have done this for hundreds of jobs.

For some reason, tonight that is not working. I cannot figure out why. I have fiddled with the cutlines about 20 times and nothing seems to make them be recognized in Versaworks.

I am totally baffled. Any ideas?

thanks

Randy

Views: 87

Reply to This

Replies to This Discussion

Well, I went through the artwork and combined a bunch of polygons, and tried again, and it now works. Only thing I can think of is that there were too many vertices and the export algorithm just choked. 

Anyway, got it solved but still interested in any input.

You have to watch for the type of object that you use. Sometimes an object is imported and the shapes are converted to line segments instead of one closed object. When this happens the creation of the cutlines follows the line segments and you have a bunch of cuts. 

CAD type file are notorious for this.

Inobu

If you want to post the file, I'd be glad to take a look in the morning for you, Randy.

Di

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service