Microsoft installed a Windows update and now I cannot get VersaWorks to recognize my SP540i. When this has happened in the past, I was able to re-set Internet Protocol Version 4 in my local area connection by unchecking "Obtain an IP address automatically" and entering the IP address of my printer cutter and the Subnet mask 255.255.255.0. The issue is not is not the ethernet cable, I have rebooted my PC and shut down the printer/cutter with the switch on the back. Unfortunately, I have to print several jobs tomorrow and was hoping that someone might offer a suggestion.

Views: 79

Reply to This

Replies to This Discussion

Let the printer stay dynamic - 

Since you are blaming it on Microsoft - let them fix it - Use this IP address set printer and VW

169.254.001.150

255.255.0.0 subnet

verify

let me know!

Irv - Thanks for taking an interest in this and offering your thoughts. I can't prove that it was a Microsoft update that caused the connectivity issue and I would probably have a better chance of drawing blood from a stone than getting Microsoft to help. Nonetheless, I seem to recall having this issue at least once before when I got a Windows 7 update. The last time this happened, I went back to my 2014 forum post on this issue and followed the advice that you posted, which included changing the IP address from automatic to 192.168.10 and another number.

To be sure I understand what you are advising, you want me to:

1) change the Internet Protocol Version 4 in my local area connection to 169.254.001.150

2) change the IP address in my SP540i to 169.254.001.150

3) open the VersaWorks printer settings and see if it picks up the new IP address?

Irv - If you are available for a tech support call today, let me know.

On a job, BUT absolutely not

Set the IP 4 to dynamic - DO NOT SET IT

The IP I gave you is the MS protocol address

Set that on the printer and in VW

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service