My SP540v has a cut problem. It wonders off as it scans farther across the table. I have a new encoder, I did a cut config and aligned everything, even did an "auto" cut adjustment and yet it still wonders off almost 1/16 on each sticker. By the time it get across 54 inches it off almost an inch......Anyone know whats happening or how to fix it?

see attached images.  #1 shows 1/16 off, #2 shows 1/8 off and the 3rd shows 3/16 off


Mike
Mail@mikestickers.com

Views: 77

Attachments:

Reply to This

Replies to This Discussion

is this print and cut or print laminate then cut.

looking at one picture shows the knife not getting back to its starting point indicating the material is not staying flat as its cut.

possibly also the blade and blade holder poor

just my view but looks like poor material and profiling ink bleeding and specks in the yellow.

think that machine has a environment check in the menu and should be done regularly then set up the print to cut settings

and also crop marks to knife setting  two separate adjustments

Yes its print and cut, it even does it when cut is in separate job when laminating. the first cut is off also but gets worse with the next one and worse with the next one. It seems to only be with the scan.

Cutting position in the carriage moving direction is detected by the
Motor Encoder while the printing position is detected by the Encoder
Scale. The Encoder Scale expands and contracts depending on the
environment (temperature & humidity), and it causes the Print/Cut
shifting problem in the carriage moving direction. (The shifting amount
becomes bigger as it is far from the carriage standby position.)

thats for a xc machine but quite sure the same applies to your sp

so can we go back to have you done linear calb and or environment calibration then adjust your cut to print and crop mark to cut

also belt or cable  tension could play a part in this

This is above my pay grade! LOL..... Can you walk me through it?  I do not nave a service guy in my area.

think todd has suggested something also page 88 89 90  user mode  why did you change the encoder

you could get a tech in your area with a plane ticket lol

This is a v model. My first suspicion on wandering cuts, especially at the end of the platen, is the cable. Check the tension, check the limits and then the other stuff.

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service