I did a job a week ago with 20pt fonts. It cut great. Running the same job now, and is not cutting it cleanly. I changed the blade and the cutting strip. Still not working. I ran a large perforated job after the clean run. I cleaned the holder to.

I am at a loss.

Views: 190

Reply to This

Replies to This Discussion

Dan, did you put your cut settings back to where you normally have them when you don’t perf cut?

If so, it can still be the blade.

I’ve had a bad ‘new’ blade more than once. Check the tip with a loupe if you have one.

Lady Di

The blade is fine. And yes it is the same settings.

I rebooted the computer and the Roland 300v, still the same problem.

the head is lose or blade holder bearings, possibly a severe case of media bunching. as said not all new blades are perfect.

perfcutting is quite hard on the mechanics of the machine unless set up very carefully and i wont do it on my print cut machines but will on a dedicated cutter.

Still looks like a blade or blade setting issue to me. Did you blow out your blade holder to eliminate any debris before inserting the new blade?

Easy way to check......is this the only file you’re having an issue with?

I cleaned out the blade, I think it is the holder itself. Just ordered a new one. Will save this holder for only my perfcutting. Will Let yall know the results.

Ordered a new holder, no change, will keep trying.

Are you having cutting issues in general? Or just with this one design?

Just small letters. But, I did notice that my O's are not closing properly on a little larger letters.

OK, just weeded another job, and most all of the letters did not close like they used to. Will look at my cable like you said.

What Lady Di asked about general cutting.

I went into your profile and see that you have a SPv.

So I need to ask about the cable tension and if you checked that?

Also send a file with letters and place it across the width of the machine to see if the cut is consistently bad, consistently good, or not consistent at all. - you can take the same file and spread it 4 times across the platen to test the cuts at various points. I am thinking it is a cable issue.

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service