Scan Motor Error Code: 0090 0080 Versacamm VS-300i Any advice would be much appreciated.

I posted this a couple days ago and then deleted it because I thought that I had fixed the problem. I was mistaken and I am still having this issue. I thought I had fixed the issue by cleaning the encoder strip and doing limit position initialization. Tried doing a "custom cut" Print and cut job printing and cutting a single row of decals and it worked fine. Then I did 2 rows of decals each set to cut after each row is printed. This worked as well. This was around 4am and I went to bed thinking I had fixed the problem. Woke up and started printing the same job and on the 3rd row of decals, after it printed and it was about to start cutting, I got the scan motor error: 0090 0080 again. Below is my original post about this posted a couple days ago.

This just started happening a few days ago. My printer has not had any head strikes, and prints just fine. The problem I am having is after it prints the file and is about to start cutting it, it stops and gives me this error.   Scan Motor Error Code: 0090 0080

I had to make a bunch of signs the past couple of days and got by with just printing and then cutting by hand the next day. When I would do a print only job, after it was finished printing, I went to do a sheet cut and as soon as I pressed enter on the sheet cut, it kicked out the same error code. Seems to only do it when it is about to cut something.

(could a bad cap top be the cause of this?)

Any advice on this would be greatly appreciated. I have jobs stacking up on me. Thank you.

Views: 78

Reply to This

Replies to This Discussion

Curious why you mentioned captop - A dirty head or build up around a top could cause the motor enough of a bind to trigger the error - but I see that more on a tru-vis than a VS model. I would check that though.

No telling what is causing your bind - You are primarily getting an error 80 and then an 80 and a 10 giving you the 90. 

Just ensure your media is not binding coming off of the roll - you are not getting feed errors but cutting tool errors. Without knowing the motor hours and some other factors you will have to work through the list. So here is the whole kitchen sink to check. (I would redo the Limits - check the sensors also)

(The order from the CPU does not match the feedback of the Feed Motor.)
< External factors > 1. Media Jamming 2. Pull or move the carriage by hands. 3. Carriage runs into a thing or hands. 4. Media is stuck because it is caught by the paper pipe. 5. Media is pulled forcedly. 6. Too heavy media is loaded.
< Machine factors > 1. The grease lubrication of the motor gear is not enough. 2. Motor is broken or end of life. 3. Servo board is broken. 4. Tool carriage fixation to the belt is loose. 5. The bearing inside the idle pulley is worn out. 6. The carriage belt loses steps. (The symptom may be improved by greasing the belt.) 7. Limit position is not appropriate. (When the limit position is not correctly set, it may cause a scan motor error.) 8. Power supply for motor is broken. (When the power supply voltage for the motor is not supplied, the motor cannot move and it results in the motor error. )

I mentioned cap top because I have been reading for hours and hours on this issue, and someplace I read that the captop could cause this issue if it was not working correctly. I am almost positive it was you that wrote it but I could be wrong. I had a decal job that I had to get done by today. This morning I used the crop marks in versaworks to print only and then cut only. I get no errors when doing it that way. The media I am using is the same I have been using since I got this printer 4 years ago, but I did use some Rtape Vinylefx metallic vinyl last week but did not have an issue with it. I will go through the check list you provided. I will redo the limits, could you point me in the right direction on how to check the sensors?

Thank you, Irving. You are always a huge help on here.

Ok, ensure your captop is springy and no crud around it

Although when you cut, it leaves the printhead behind, so not thinking that is the issue

Remove R cover and may have to remove the piece right above it to get full access. You want to look at the cut tool which is attached to the belt - ensure belt is clean, tension is good, and at the top of the tool you will see the sensor - just pass or blow through there to ensure no dust.

Start with the limits though

Cutting with Reg Marks and no errors would mean that there was a load issue before - (thinking out loud) but that would give you feed errors not scan - if you have peck or copeck - send me the report to check the hours - possible could be indicator motor is going, need greasing/cleaning, lost some gear teeth - guesses are endless.

Ok I will do that. I did run the limits again. Sending you a message with the copeck report.

Thank you.

I would guess that your cutting blade or blade holder is hitting the wiper cover.


© 2020   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service