Hi,

This is my first large format printer that I bought used from a t-shirt shop. 

I noticed when I printed that the aqua is "spitting" next to the graphic.

When I do the "Detailed Bi-Dir." test head six is almost making circles. (See Picture)

I have tried to clean it manually, several "powerful cleaning" and also soaked the heads for 1h.

Does anyone have an Idea what I can try before I spend even more money on a new head? 

Also, which one is head 1,2,3 etc.

Thank you very much in advance! 

Best, https://storage.ning.com/topology/rest/1.0/file/get/1792359703?prof...

Views: 51

Reply to This

Replies to This Discussion

Nozzle test needed.

Hi,
I'm relly new to this, sorry, but is it the same as a print test? With the A B C colums?

Thanks,

yes

Here is what the Nozzle test looks like!

Thanks in advance!

http://sv.tinypic.com/r/29bittk/9

You might need to address in service mode to dial in that blue. As for the other settings, every single one is off. Look in the manual to set. If you get in the service mode, set there and then come back to user.

Hi, thank you very much for the answer! 
When you say "dail in" do you mean the Bi-Directional?

Correct, there is a bi-directional in service mode that needs to be set first, then user mode

I see. Thank you very much! Will try that and then post another test. 
But will this fix the round shaped cyan in H6?

Best,

Your adjustment is so out of wack that it is rounding

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service