I have seen this topic in other posts but no definitive answer as to why the printer "not connected" issue would appear when it wasn't there several days before.

Background:

The printer is a VersaCAMM SP-540i.

The software is Roland VersaWorks 6.0.1.

VersaWorks is installed on a Windows 10 PC.

VersaWorks indicates that the printer is not connected.

Two days ago, this was not an issue and I was able to print.

Nothing has changed since I was last able to print with the SP540i except for installing an updated graphics driver (Intel UHD Graphics 610/630 Series DC Driver). 

Steps taken:

I shut down and re-started the PC that is connected to the SP540i.

I shut down the SP-540i, turned off the power switch on the back, waited a few minutes, turned the power back on, and re-started the SP-540i. 

I checked and confirmed that the IP Address in VersaWorks matched what was on the SP540i (169.254.001.150.)

The PC and the SP540i are connected directly with an ethernet cable.

I unplugged and then plugged in the ethernet cable from the PC and the SP540i. 

I swapped out the ethernet cable with one that was working just fine.

Any thoughts?

Views: 136

Reply to This

Replies to This Discussion

Dennis, I have no business trying to answer you and I should just let Irv speak up......but when this used to happen to me back in Jersey, it was always modem/router. Not sure which. I just restarted them both and voilè. You can also disable/enable from right from the settings on the computer but sometimes it still never recognized the connection. Restarting that modem/router always did the trick.

good luck.

hope all is well

Diane

Lady Di,

Good to hear from you. I hope you are staying warm. It is going to be another cold night here in the northeast. 

I saw your recommendation in another post. Since my printer is connected directly to my PC and does not run through a modem or router, I did not consider rebooting either or both. However, it won't hurt anything to try; so, I will and let you know the outcome.

Thanks,

Dennis 

I don’t understand how all this works. Ask me about software and I may have an answer, hardware configuration, not so much.

My printer was and still is directly connected to the computer also.......but it didn’t make a difference. In my case, I had to restart that modem/router whenever I had connection issues.

Why? No clue.

It’s absolutely lovely down here, Dennis. So sweet of you to ask.

Warm wishes to you and Vicky.

Your suggestion was worth a try. So, last night I unplugged my modem and router, then re-connected both and shut down my PC. This morning, I started the SP540i and my PC and opened VersaWorks. Alas, VersaWorks still displays "not connected".

Dennis, not that I think it matters (you probably have some other issue in play)......but for what’s its worth, NEVER turn off the computer when restarting the modem/router. That negates the whole point of the process!

Mine used to go from not connected to connected right before my eyes.......of course you may need to wait 5 minutes or so for the restart to take effect.

Lady Di,

Thank you for the lesson and for sharing you experience. I learn something new every day. With my PC powered on, I unplugged the modem and the router, then reconnected the modem, and then the router. I have an internet connection, as evidenced by the fact that I can rely to your post.

I will keep an eye on the connection while I wait for Irv to digest what I just sent to him.

Dennis

Good Day, lets switch to the MS Protocol

Use the following on the CAMM and in Works

169.254.0,100

SubMask:

255.255.0.0

good window to try b4 my world gets crazy

Thanks Irv. As soon as I finish breakfast I will give it a try.

Hopefully it is a short breakfast, so that I will be around

I entered the IP Address 169.254.0.100 in the SP540i and changed the SubMask to 255.255.0.0. After entering the IP Address 169.254.0.100 in VersaWorks, I clicked on Verify and received the following "Device not found or status not acquired correctly from the device." Just because, I shut down the SP540i and restarted it, clicked on Verify in VersaWorks and got the same error message. :(

Is your port on static - change IP4 back to dynamic, if still does not work see below.

OK so did you hit the ethernet port on the CAMM.

If that did not work - when directly connected to the printer then the port is likely gone.

So I would check cable

Check computer, if you have another change to verify

Did you have a power surge

Where do I change the IP4 to dynamic?

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service