Hi Everyone,

Heres' the problem I'm having.

Step 1, Print Only w/registration marks.

Step 2, Apply Over Laminate

Step 3, Insert media back into the Versacamm

Step 4, Change to Cut Only, PRINT

Step 5, Versacamm shows Now Processing, but times out.  The scanner never moves to find the registration marks.  It just returns back to the normal as if the job was completed. 

 

Help!

 

THanks!

Views: 58

Reply to This

Replies to This Discussion

What I mean by it just retruns back to normal, I'm referring to the LED on the Versacamm.  Now processing, and then back to the measurement display. 

Step 6. Cancelled the job and removed it from the Que by selecting the trash icon.

Step 7. Set the same file in Que, selected CUT ONLY.

Works Now!

Eric you are having a communication error.  So job shows but it disappears as if complete but never runs.  The causes can be a bad file in your queue.  Recheck all of your connections and elimanate all jobs that are not required. I do not want you to unload the one that you need because they tend never to load or you set-up the same way. You may need then to restart both printer and machine and then try again. If you are still stuck then, let me know if there was any changes.

Hi Irving,

You are exactly right. I cleared. I actually had the same file in the que twice.  Why?  No clue!  Anyways, I cleared out everything in the que, and re-imported and it worked non-stop after. 

Thanks so much for your support!! 

Always Happy to (guess) help - lol.

RSS

© 2014   Created by Steven Jackson - Admin.

Badges  |  Report an Issue  |  Terms of Service