BN-20 utility launches then briefly displays ink levels and then the window closes almost immediately how do I fix this? it worked fine then it didn't

Views: 54

Reply to This

Replies to This Discussion

I have not gone into my utility in a while. In your tray on the lower right - you should see the utility minimize. Right click and see if you have a view, and if so - click it. Just let me know. Traveling on an install and do not have that system with me.

when I open it from my start programs it shows up there but as soon as I put my mouse pointer on it to open it disappears. It's so strange I've rebooted my computer 4 times changed the printer cord restarted the printer also nothing worked.

but did you do what I stated. After you open, tell it to view from the tray in the lower left side. IF you do not understand what or where - nothing wrong in saying that so I can better direct you to what I am saying.

I don't know how to  do that 

can you please let me know how to do that?

Great, we have progress!

Bring your mouse down to the bottom of the page. On the right you should see icons. If not you will see an Up Arrow - click that. in there you will see an icon with BN on it - Right Click that and one of the options should be to view. Click That and it should now open on the desk top - if not then let me know.

The icon shows up but as soon as I click on it poof it disappears 

I should be by my BN20 later today - I will try and trouble shoot by tomorrow. 

I will trust that you have tried restarting your computer.

yes 5 times and I also bought a new printer cord 

Trying not to post a LOL, it is not the cord and when I do get it (memory is old) you will be surprised!

Hi did you have a chance to take a look to see what might be wrong?

Yes and what I have found is what I have sent previously.

In your tray - lower right side - you will see the BN icon. Right click and select View/HIde.

That should bring it on screen. If not, then 

Press Ctrl+Alt+Del to get into task mode, and look for the BN utility

You can end the task here

Once end, then restart and see if it shows and stays

If it starts then minimize again, then look for it in the tray and right click and selct view.

If the above does not work, just let me know

Also, I trust you have the printer plugged in and turned on.


© 2021   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service