I just purchased a used XR-640 printer got it home and it prints just fine but its like the print is faded like its only putting on half the ink needed. the inks seem to be plenty full. The only thing the previous owner did was replace the inks soon before I purchased it. I had the previous owner come by and we messed around with all the setting so everything with that should be correct. I am printing on calendar gloss vinyl. Not sure if I should order new inks and try that or if I should look into something with my printer heads.  I attached a test print and an image of what the color looks like. Any help appreciated! Thanks in advance!

Views: 579

Attachments:

Reply to This

Replies to This Discussion

I hope you have the manual. Your nozzle test is not good, a lot worst out there, but not the greatest. When was the last time he changed the captop. 

So the missing nozzles will cause banding - so will wrong profile and bad calibration - not really your issue.

Your calibration is slightly off - the slight gap in  your nozzle test

The over printing - I believe it is your bi-directional that needs adjusting - or that is a close up of a raster image - if you print a vector and it looks like that - when the printhead goes from left to right it is dropping ink too soon. 

The dull prints - not the ink - ink is never the cause - wrong profile and you are designing in CMYK - Do your work in RGB, Pantone, or Roland Color Library to get better prints

Set the correct profile in the quality tab in VW, in the printer tab, set all the settings to default media.

This is an XR 640 so there are dual heads in line with each other. Your nozzle test print is missing an entire head almost. I would get new capping stations and possibly do several medium or powerful cleanings to see if there is a way to prime that second head.

Also - it looks like you printed a cutline.

Okay I did replace one capping station, that would have been the left one so I'm guessing that's the one that is working. l will order a new cap for the right one and see what happens, thanks. 

Just installed new capping station tonight did multiple powerful cleans and still no change. What would be my next step?

Steve and Irv, any other suggestions here?  Is Ryan looking at a head replacement?

Adam, I went back and reread and looked at what Steve added. So my questions: 

- was it printing ok prior to the move to Ryan's location

- If yes, the was the ink removed to move it

- If yes, then it should be ok

- If No, then it was not moved leveled and ink spilled somewhere inside - it either killed cables, or the head

- the other possibility if I am seeing faint ink is air in the lines - not likely to that extent

- If this was a job, would need to carry at the minimum a head (dampers, wipers, and tops) and print cables 

-Ryan if you changed the tops - did you check for the little rub cap under the top - did you change the top lines and check the y connectors to ensure not clogged - just my thoughts

Thanks for the response Irv,  the printing was supposedly working just fine before. the inks were removed when I moved it to my location.

I installed two new capping stations that came with new lines. unsure what you mean by the little rub cap I installed two complete new units. I did not check the y connectors. I ran a couple more cleanings and it did produce a couple more lines in the missing test I attached a new image, its almost like the other head is plugged is there any sort of cleaning process I can do to try and unplug it before I would have someone install a new one. thanks for the time guys I really really appreciate it.

Attachments:

You can chase it, a tech chasing at $150 an hour plus travel would say head replacement. Look at the bottom of your old captop. There is a rubber cap covering one of the holes near the two hoses. Some have the plug some you have to use from the old head. If that is missing, then it cannot form the suction needed to pull the ink. The fact that you are getting lines, will lead me to say air in the lines or dampers. Depending on how long without power leads me to say clogged nozzles - clamp lines from top and soak for 24-48  hours with cleaning solution - both heads - power off. In service mode there is a choke clean - can say how to get there. Proper way to move is to uninked the machine - wastes ink, but cheaper than what you are doing now. A fill would or should clear those issues. Not sure if there is a fill in the user mode, but you can do that and it will push all current ink out - waste ink, but the air goes too and it is cheaper than new head, dampers etc and quicker than a 48 hours head soak. What bothers me, is when you say supposedly - you do not have to answer, but did you physically see the machine printing, and not pictures. If not, then you may be chasing a problem that was there. So open the right side, remove lower panel and make sure you do not have ink in there. If the head did not stay capped (head lock on)  on the move - vacuum loss and ink would have leaked out.

II apologise for the long post, bear with me.  

So I just found this thread.  Ryan sold this printer to me just a couple weeks after this thread posted. He led me to believe that it had been working and then slowly over a little time was getting lighter. Supposedly the reason he was selling it was that it was just too big for him, he didnt need something this large. That (based on this thread) is clearly not the case.  So thanks for the lies/misrepresentation Ryan. 

So now, in my possession, I've had 2 different companies out to try to fix it and they are basically unwilling to even look at it.  I spent months chasing techs down trying to get them to come. telling them I knew it was likely to be thousands of dollars in repairs but as I did not have the time myself to fix it... was up for paying them.

Originally I was dealing with "Far From Normal" out of Northern Minneapolis area. Eventually the tech stopped calling me back and stopped trying to come out. he did manage to come by twice and managed to take the machine from working a little (printing lightly, looks like 1 of the 2 heads not working, just like the test image ryan put up here before showed) to not printing a test pattern at all.  The tech said he replaced the print head on that right side and it wasn't the problem. so he took it back out and didn't charge me for the head. I wasn't here when he was, so I have to take his word for it.

Most recently Midwest out of Minneapolis came by and at least was honest with me.  They were unwilling to work on a machine they didn't know anything about. Just not worth their time to chase problems.  Now, this feels weird to me given they are factory trained techs and I have one of their machines and have said "I know this is going to cost a lot, lets just fix it!" but nothing. unwilling to help.  So here i am. Still fighting with this machine 8+ months after I bought it.  I travel a lot and being the only one in my shop with the background to have a chance to fix it meant it had to wait for me.

So yesterday I finally got at it. 2 of the capping station drain lines were plugged I got those all cleared out. So there's motion on ink through the right capping station now, but not the left.  I firmly beleive the heads could have been dried out/damamged over time jsut sitting there not being run. so I expect they are just wrecked.

I am considering buying 8 new dampers and 2 new heads for this thing.  Thats a $4k investment from online parts stores...

My question is:

What are the odds that a board is causing the problem as originally seen in Ryan's Tests?  I'm concerned spending $4k on new heads and dampers is going to put me back to where the problem was before.  Wondering if that Printhead Carriage board that the heads plug into could be the reason for that original problem and if possible, is that a thing I can install myself?  there's a pot or 2 on it that lead me to believe there's adjustments to be made in that board, but I have been unable to find any help online about what can be done with that board.

Anyone here know? Seem worthwhile to spend $4k on a couple heads and dampers knowing it might not fix it?

Steve


Hi Steve,

The issue is not a board. If you got ink moving through both cap tops now, what does the test print look like?

Yeah that's kind of what I thought too. 

Currently I have NO test print. When I first got it from the previous owner/poster it would print a test where one set was there but a little rough and the other set was almost non existent... to nothing. when I print test all I get back is white.

I'm *reasonably* certain it's just dried up ink in the heads and/or damaged dampers.

Cables all seem to be clean and not broken as well (no bent contacts, super clean pads) so I dont think that it's a cable issue either. It goes through all the motions of printing and thinks it's doing it.  Just nothing coming out right now.

But again, it's been sitting here basically unused for the better part of 8 months now, occasionally having a test run for as I played around with it a bit. So I have to believe those heads are just mucked up. Possibly originally had a plugged capping station tube problem... and when that didn't resolve, the heads dried up from dis-use.

Does that logic flow well enough?

I'm just not super familiar with Printer repair like this So really just looking for someone to push me the right direction. I have a few other printers including  mutoh for Dye SUb work and an Epson for Print Proofs. I had a DTG printer for a few years I spent a lot of time on, but that was a completely different animal.

That makes sense. You can check the fuses on the head board to see if they have popped for some reason. If they are good then yes, the heads are just clogged up.

I'm not terribly far away from you should you need a tech onsite...

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service