Looking for community/professional insight/opinion with a ink and printing problem. Attached are how my test prints have been turning out after normal and manual cleanings. It might be hard to see, but there's a little cyan in the middle and bottom of the Magenta. I've been noticing our prints having Cyan "dust" especially around where Black ink is going down. I'm thinking about replacing the Wiper next, but I don't know what's causing this.

Thanks

Hua

Views: 105

Attachments:

Reply to This

Replies to This Discussion

You did not say which machine or your ink set up - since it is looking like a 7 color setup but it could be one with white and metallic and the white is there but hard to see. 

You did not mention how old your captop is and that is the next bit of info required!

Thanks for the response, Mr. Donaldson.

Our shop is running a VersaCamm VS-300i; EcoSol Max2 ink (using Cleaning liquid in 8th slot).

We've never replaced the captop. It's probably almost 4 years old. How often should captop be replaced?

Also, replaced wiper and still getting the same test print results.

Not ink type but the cartridges in use - tops are rated for 6mos, but you can get 1 with cmyk some get longer but it places a strain on the head

The nozzles are in good shape so I think a captop change and cleaning your encoder strip with alcohol only will serve you well

Thanks for the advice. Our current 7 color setup is LC, CY, LM, MG, YE, BK, and LK with CL in the 8th slot. Have yet to replace the top cap. Any suggestions where to purchase this part? Searching online, I've only come across sellers over seas with varying prices. I just want to make sure we're buying the part for our VS-300i.

I also thought it might be worth mentioning how test prints turn out with more intense streaking (pic 1) after sitting overnight and after normal cleaning (pic 2) we still see a little of that same problem and can get away with decent okay prints. Could there be something wrong with the print head or something else?

Attachments:

Nothing wrong with printhead, change captop clean encoder strip with alcohol and then check results. Ink is not being pull due to faulting top.

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service