its been awhile since I used my machine as it was getting repaired . tried doing a cutcontour but not working. ive attached a test file ..need help thanks

Views: 102


Reply to This

Replies to This Discussion

by the way im using adobe illustrator with the versaworks CutContour swatch

Downloaded the file and placed in VWs- I see the cutline going around route and a piece on the bottom of that. Nothing wrong with the file.

Irv im using vw5.1 ... is their anything else i could try for some reason when i bring into VW .. i cant ser the dancing ants cutline

See if this will work


thanks Georgia , I will try when I get home this evening?  what did you do differently with the file?

I ungrouped everthing, checked your cut line, your color setting was fine. When I exported out the file as an eps, I set the Color Management setting to CMYK and Compatibility setting to PostScript Level 2

ok thank you ...I will try … im hoping it was the ungrouped. I originally had it I believe on the cmyk mnagemnet setting and the level 2 and was trying level 3.... I hope yours works thanks again

Georgia ,irv itried  the file on my computer and it didn't work.. but I tried on my laptop with versaworks installed and it did work... my lap top is windows 10 64bit and my computer is windows 10 32 bit..

would that be the difference? or should I try a reinstall  on my computer... 

also what should my dryer settings temp be when outputting.. the print is a little wet to the touch so I have to print first dry a little and the resend to cut..thanks

In VW printer tab, if you have all three set to Default media, then you should not be setting temps if you use the correct profile. In 9 years I have never set a temp, unless to turn it off because I am experimenting with some new material. You said you have not printed in a while with the printer, however with the VW giving you the issue is that a new install or the same system that was working the last time you printed? 

Usually the largest issues with no cutlines - The cutline is a fill and not an outline, the spot color is converted on exit from graphic program, the program was installed without admin rights. If all three of those are good, then it is a partial install. So the first thing I would try is to initialize the program, the app would be in your VW folder and if that did not work then I would reinstall or repair and insure you click to say admin. (you can right click on the start icon and tell it to run as admin before doing anything actually and see if that works - my after thought). BTW once I ran your file on my computer it had to be on your side. You can group and/or not have your cutline on the top and it should still work.

As usual im sure one or all of those suggestions are right... thank you irv for the time will try out now...

Irv , it was as simple as you said right clicking the VW tab and run as  administrator … I can see the cutlines thank u...

For the VW printer tab where I set all three to default media... which one is that?

found it Irv... thanks


© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service