Hi! We are really disappointed in Solutions Clear on white shirts when it comes to vibrant colors. We will print (what looks on the computer monitor to be) vibrant colors onto solutions clear using the correct profile and press it onto a shirt but the colors are not screaming out like we'd like. We asked our sales rep at Imprintables and he said that because it is printed reverse on clear, you tend to have duller colors because of the fact that the colors are "seen through" something and not just printed on top. Sigh... I want vibrant colors on white Tshirts!!! (whining here) Is there something else we can do other than using Solutions Opaque which is what our sales rep suggested? We think that using solutions opaque sounds too complicated and costly especially when having to cut contour around a lot of letters etc Any ideas? Are there color management tweaks we can use?

Thank you!

Views: 13

Reply to This

Replies to This Discussion

Simple solution - in Versaworks, when you get the job setup and are in the settings screen, go to the Quality settings and in the area for color management, use the drop down menu to choose Max Impact. You will see a saturation shift on your print when you run it that will make a huge difference! Let me know how the results come out for you.

~Steven
AHA! I'm remembering now that they said in our training that we could try "Max Impact!" We will try that next time we print on Solutions Clear. Thanks again, Steven! Again, you are my hero. :-)
Who needs a cape! Thanks for the compliment!
Steven,

I've heard you talk about "Max Impact" several times. Is this setting recommended only with certain materials? Why wouldn't we want to use the Max Impact setting all the time? Thanks

Kevin
I use max impact on almost everything. It can be too much on some raster images but most of the time I really like the results. Try experimenting with it.
Is there a way to set versa works to default to "Max Impact" or do we have to select it everytime?
under edit select queue settings for the queue you want to have the change in, the select the quality tab and then change to max impact. click ok at the bottom. All jobs assigned to this queue from then on will have max impact as the default setting.

Hope this helps!

~Steven
Great comments - again I learn

RSS

© 2014   Created by Steven Jackson - Admin.

Badges  |  Report an Issue  |  Terms of Service