Tried to find a solution to this problem for a couple of days to no avail. Hopefully the collective knowledge of this group can help me out. 
my BN-20 will initialise, run through the clean cycle and cut without problem. However, when asked to print, nothing happens. Blue light flashes as if it’s printing and Versaworks says it’s printing, but, it’s clearly doing nothing. Suspect it’s the print head, but, I haven’t seen anyone else have the same symptoms. Please help.  

Views: 146

Reply to This

Replies to This Discussion

Have you tried restarting the printer and the computer, could be network related. Typically if it were the printhead, it would move and go along and just not print anything, but if it's not moving at all, then there would be something else. The last time I used a BN-20, I had a similar problem, but just had to restart the computer and the printer and it worked again, hopefully it will be that simple for you, if you haven't already done so.

Thanks for your reply.  It has happened in the past and restarting everything worked fine then, however, this time that hasn’t worked.  I have discovered a blockage at the end of the waste pipe and gave it a good clean. I haven’t been able to test it yet as we’ve had a power outage for most of the day. Hopefully I’ll be able to try tomorrow and report good news. 

This story has a beginning! It was not provided so the answers will be based on nothing:

-BN-20 will initialise: What do you mean - where you go into the start menu and initialize the entire program and where all of your queues are wiped out, or initialized in where you just turned on the machine - this makes a difference

-run through the clean cycle: This is a product of just turning it on' and

-cut without problem: Confused here - cut what??? cadcut vinyl -// print - but no ink - then contour cut the image that did not print

-when asked to print, nothing happens - Blue light flashes as if it’s printing and Versaworks says it’s printing, but, it’s clearly doing nothing: Something did happen as in  you sent the job, printer received the job, and then displayed printing - but not moving // 

Suspect it’s the print head: Not the printhead - If printhead goes through the motions but no ink - fuse; If printhead is working and colors off - missing nozzles - cap top; missing columns - damper; Not moving at all - connection error

Try and clarify the above - but what I would do Is Initialize VW (which version are you running); Check USB cable and replace it with a different one; ensure both ends are properly seated; ascertain if anyone might have hit where usb cord plugs into printer requiring a new mainboard; try a different file; check hard drive space; If large file, send small file. 

The issue with BN20 no control panel - where it would give you the deadly now processing and do nothing. Your screen may not say that, but rather state printing and same result.

A cable partially in can start the process and the vibration can cause the connection to be lost. A cracked board can heat - expand, or cool - contract and do the same. 


© 2022   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service