Hello,

My BN-20 is printing in VersaWorks Dual.

The BN-20 Utility sees the ink levels and they look correct. However, when I go to run a nozzle test, alignment, or other printing test through the BN-20 utility, I get nothing. I uninstalled the utility, re-installed it as administrator and applied the 1.21 update. Still no nozzle test or other alignment tests.

I tried the search feature in this forum but it is giving 0 results - even for search terms like "bn-20" or "bn20" so I suspect the search feature isn't working at the moment. Thanks in advance for your help.

UPDATE: It will do the cut test, but not any of the other tests. I'm very confused.

Mike

Views: 211

Reply to This

Replies to This Discussion

Latest Update: I uninstalled and re-installed the Utility software and updates 2 times, didn't work.

I uninstalled the printer, rebooted, printer was still installed ?!?!? but now it works. I don't get it, but I'll take it.

I have the same problem. try to reinstall but not working.

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service