For the second timein 5 months m BN-20 utility is not working. It opens but no ink registers and all selections are grayed out. Spoke to Roland tech who told me to delete utiltity program and reinstall , but it didnt fix the issue. An suggestions. Thanks

Views: 983

Reply to This

Replies to This Discussion

Are you running it as Administrator

Have you checked the USB cable

Is the main power switch on

Have you tried remove your drain tray and replace it? Also remove and re-insert your inks cartridges.

I had the same problem. So based on advice here, I did a un-install and re-install of the printer. Somewhere in the middle of the process, I think shortly after the uninstall, the utility started working again. Very strange. But that got me back on track. No problems since then with the utility program  - except that sometimes it forgets that I just shook the ink cartridges or did a manual cleaning.

 I've just had the same problem when using windows 10, rang roland andd was told to remove the waste and all ink carts, then replace. It worked for me they put down to a windows updateplaying up.


© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service