All Discussions Tagged 'test' (15)

Discussions Replies Latest Activity

SP-540v - light overspray, followed by mis-printing horizontal & bi-directional head test boxes

I noticed a little bit of overspray around certain areas.  a few ink drops here and there on white areas of prints. A basic visual print-…

Started by Brennan P

8 Jan 9
Reply by Brennan P

Misaligned print test

Hello everyone. can anybody help me? How to solve this misalignment? I'm using a Tarpaulin with 30-meter roller, and head print is in high…

Started by Vanessa K.

1 Sep 28, 2017
Reply by irving donaldson

Print Test missing nozzles keeps changing! Help Please!

These are the print tests from today. We started out with manual clean, normal clean, medium clean and 20 min head soak after print test 1.…

Started by Amber D'Lynn

5 Jul 1, 2017
Reply by irving donaldson

SP300 - General Questions

Hi, I'm not the main user of this machine, but I have taken as interest, the reason for me joining this site. I've spent the weekend lookin…

Started by james bones

12 Dec 19, 2016
Reply by CYW

Missing Lines in Test Print causing Banding

I have a Roland VersaCamm VS - 540 and have had missing lines in the test print in the same spots for a while now and I believe it is the c…

Started by Marty Wagantall

14 Mar 8, 2016
Reply by Inobu

bad cleaning print test-new capping station- error 0109-

Hi Everyone, Here are the details- This weekend we came into work and Roland VS540 was beeping with error 0109. We followed the online dire…

Started by Amber D'Lynn

1 Nov 4, 2015
Reply by Amber D'Lynn

How to solve it? After replacing the printhead.

How to solve it? did several cleaning the heads, including using the cleaning cartridge. But the black color in the print test is bad. What…

Started by Vanessa K.

17 Sep 7, 2015
Reply by Vanessa K.

Need Help! VS-540 will not print cyan from versaworks

Need Help! My Versacamm vs-540 is not printing cyan. I have tried reinstalling versaworks, I have updated the firmware and versaworks to th…

Started by KnK Screen Printing

9 Apr 20, 2015
Reply by Inobu

Test print

Having trouble with my sp300v producing a good Test Print. I have done the usual manual cleaning, but not visible improvement. Any advise g…

Started by MONTSE

8 Feb 11, 2015
Reply by MONTSE

Test Print Looks Horrifying

Hello Vcammers, We have been noticing cyan banding in our designs. If we run a clean it looks ok but if it sits for a short time and we pri…

Started by Brian Pinnetti

3 Dec 9, 2013
Reply by irving donaldson

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service