Butch's Discussions (1,695)

Discussions Replied To (1667) Replies Latest Activity

"If you haven't done so manually push the heads all the way to the right. You should…"

Butch replied Jun 8 to Roland Sp300 Error : "Carriages are Disconnected"

3 Jun 9
Reply by ALEX

"Electrical issue black. Ink starvation  rest of colors. Either dried up heads, capto…"

Butch replied May 23 to Need Urgent Help (Roland SP300)

8 May 24
Reply by ALEX

"If the fuses were blown - board could be issue. Transistors - capacitors can blow wh…"

Butch replied May 21 to Need Urgent Help (Roland SP300)

8 May 24
Reply by ALEX

"Show me what you mean by print behind. The background on this pic is white with the…"

Butch replied May 21 to Help.....Whites are looking slightly pink

5 May 21
Reply by irving donaldson

"Appeasr to be more of a grayish tint to me. If it is print and cut  I prefer to chan…"

Butch replied May 21 to Help.....Whites are looking slightly pink

5 May 21
Reply by irving donaldson

"You either have a bad captop or drain line issues. How old is the top. They are rate…"

Butch replied May 9 to Roland VersaCamm VS-540i colos have an overspray/fuzzy look, not crisp and clean

7 May 10
Reply by Angelina Tyler

"post a nozzle test"

Butch replied May 9 to Roland VersaCamm VS-540i colos have an overspray/fuzzy look, not crisp and clean

7 May 10
Reply by Angelina Tyler

"Are you referring to width detection ? More than likely if you are getting random 0.…"

Butch replied May 6 to roland sp54v media side edge detection

4 May 9
Reply by Michael Gregoire

"The machine will not work correctly just using Colorrip or VW on Win10. It will work…"

Butch replied May 3 to sp-300 software and config help

9 May 3
Reply by Butch

"I have a SP300V and have not been able to get it to work correctly on Win10. Roland…"

Butch replied May 2 to sp-300 software and config help

9 May 3
Reply by Butch

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service