Tutorials (1,129)

Discussions Replies Latest Activity

BN-20 Not Printing Due To Low Temperature

Hi all! Firstly I hope this is the right place to put this, I have been stalking the forum for a while but only just made an account becau…

Started by Jess Prowse

3 on Wednesday
Reply by irving donaldson

NEED HELP

BN-20 utility launches then briefly displays ink levels and then the window closes almost immediately how do I fix this? it worked fine the…

Started by brenda l bush

12 on Monday
Reply by irving donaldson

BN-20 Profiles

went to the downloads section looking for profiles for the bn-20 with white ink configuration, they are there but am getting a 404 error wh…

Started by Darel Weavers

1 Jan 8
Reply by irving donaldson

Contour cutlines not recognised in VW

Please help. I create contour lines in my design program. Export to file. Import into A versa works. It does not recognise contour lines no…

Started by Deborah Marsden

1 Jan 7
Reply by irving donaldson

Versacamm 640 Problem (urgent)

Greetings I have some problems with my Versacamm 640 As you see in the picture that's what my print test is showing me, i have no clue how…

Started by Aladdin

3 Dec 30, 2020
Reply by irving donaldson

Sp300i Perf Cut Issues

Hey Friends! It's been a long time since I've posted on here and I think my account got nullified. I'm back and having some real strange i…

Started by Daniel Elkin

7 Dec 19, 2020
Reply by irving donaldson

Roland SG2-300 cutting outside design

My SG2-300 has started cutting outside of the design resulting in white shadow effect (see photo).  It does not do it on every design in th…

Started by Karl Christy

1 Dec 13, 2020
Reply by irving donaldson

VS-640i

Dear I use VS-60i with white ink, I was changed printhead and to CMYK only but not clear like picture. please advice how to find the to goo…

Started by Vannak MOK

1 Dec 10, 2020
Reply by irving donaldson

Printing on a Roland and Cutting on a Graphtec

Hello All, I have a Roland SG2-300 (works great) and I have a Graphtec CE6000-60 Plus. My question is - How do I setup to print on my Rolan…

Started by Ron T

3 Dec 8, 2020
Reply by irving donaldson

SP300i Not Printing PLEASE Help!!

I purchased a used Versacamm SP300i that only had 12 hours print time on it. When I went to pick it up (4 hours away) and had him do a prin…

Started by Will Moody

15 Dec 8, 2020
Reply by Brandon Davis

RSS

© 2021   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service