Tutorials (1,025)

Discussions Replies Latest Activity

Versa works will not let me add my BN-20

Good Evening All, I just downloaded VW 6 to my new laptop and installed . Installed correctly but keeps asking to register printer. It add…

Started by John Venable

0 2 hours ago

Cyan head half gone

Got a weird head probelm on my vs-540v Its like half the cyan head went out. Changed dampers, did a good cleaning but same result.

Started by Anthony S.

3 yesterday
Reply by irving donaldson

Time for a new print head?

It appears that we need a new head that prints black on our SP540i. Yes? I contacted Roland to buy a new head was told that "Replacing the…

Started by Dennis Dunning

15 yesterday
Reply by Dennis Dunning

Duplicate settings

Hi. I'm wondering if there is any way to ''duplicate'' job settings in Versaworks 6. In details, I have many files with different sizes tha…

Started by PANAGIOTIS KOSTOUROS

4 Sep 12
Reply by irving donaldson

SP540v Cut Calibration

My SP540v has a cut problem. It wonders off as it scans farther across the table. I have a new encoder, I did a cut config and aligned ever…

Started by Lawrence DeMonaco

7 Sep 12
Reply by irving donaldson

SG-300 PerfCutting

Anyone here doing solely perfcutting for stickers with their Roland?  I just bought a SG-300 about 2 months ago and it really seems to go t…

Started by David Maki

6 Sep 1
Reply by irving donaldson

Vehicle grade Magnets - Printing to Vinyl Vs Direct to Magnetic sheeting

Hi there  I’m hoping someone can help with some magnet printing advice.  My product is a vehicle grade magnet (circular approx 150mm). To…

Started by Jean

4 Sep 1
Reply by Jean

printing yellow without green tint

just wondering how to get a good yellow without the green tint.  I am using both a sp300 and vp540

Started by Rod Olson

2 Sep 1
Reply by irving donaldson

color pallet in corel x7

just loaded the x7 corel  software and now need to put in the Roland color pallet, any step by steps

Started by MISSY HERRING

0 Aug 28

Test prints and calibration help

I have a Sp 300i I bought used a couple weeks ago. It has been printing great with slight banding on some black colors.  From the reading t…

Started by Donovan

30 Aug 25
Reply by irving donaldson

RSS

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service