Roland Versacamms and Cutters (1,585)

Discussions Replies Latest Activity

Roland Versacamm Motor Error 0080 with Loud Noise

Hello all, I bought a second hand SP540v last year and have had no issues with it up untill a couple weeks back when it wouldn't register t…

Started by Dennis O'keefe

2 Jun 11
Reply by Dennis O'keefe

SP-300VP

We have had an SP-300VP(It says SP-300 on the machine but when  I print system specs it says SP-300VP) for a few years running windows 10 v…

Started by Brian Wood

0 Jun 7

Cut line missing sections

Has anyone ever had this issue? Sometimes when I export from Corel my cut line doesn't completely show up in Versaworks. For example, I'll…

Started by Joseph Tovar

13 Jun 7
Reply by Darrell Williams

cleaning cart bn-20

I do not use silver ink so i have a cleaning cart in it's place. can anyone tell me where i can buy another cleaning cart? Thanks

Started by Tami wilson

3 Jun 6
Reply by irving donaldson

Roland SP300-v Linear bearing

Does anyone know the type of linear bearings for the print cartridge or where I can buy them? I have had one completely fail and I want to…

Started by Sheldon Ringer

3 Jun 1
Reply by Sheldon Ringer

Position Invalid Out of Range - VP-300

Hi there! We have a VP-300 main board go bad, so we replaced it and I am trying to run the reinitialize limits. I lock the carriage (makin…

Started by Mike K

2 May 31
Reply by Mike K

Diagnosing problem with test print

Looking for community/professional insight/opinion with a ink and printing problem. Attached are how my test prints have been turning out a…

Started by Hua

7 May 29
Reply by irving donaldson

XC-540MT Electrical issues. Possible surge

I have acquired a very nice XC-540MT that had a possible surge. Here is what the previous owner has described to me: "How the problem sta…

Started by Justin Schacknies

1 May 27
Reply by Justin Schacknies

Streaks when printing

Hi Guys Hope you can help. Im using a Roland Sp540i I am getting horizontal streaks of ink when I print. They appear to be black streaks. I…

Started by Declan Fennelly

1 May 27
Reply by Derrick

BN-20 utility not working

For the second timein 5 months m BN-20 utility is not working. It opens but no ink registers and all selections are grayed out. Spoke to Ro…

Started by Rich Martin

4 May 27
Reply by Derrick

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service