Roland Versacamms and Cutters (1,637)

Discussions Replies Latest Activity

VersaCamm print + cut issues

Hello,   I recently got my versacamm running after replacing the print head, mother board, and data cables. It prints great. I just started…

Started by jovannni

6 Oct 4
Reply by jovannni

XR-640 Cap Problem

I have a Roland XR-640 that all of a sudden head a has lost two colors totally. I haven't had any head strikes and the machine is taken car…

Started by Francis J Milos Jr

15 Oct 2
Reply by Todd Collins

BN20 Media Profiles

Hello.  Does someone have or know where i can find some BN20 CMYK+W media profiles to play with? The links on this webpage BN 20 Series Dow…

Started by Alex Noble

0 Oct 2

Roland SG300 Cut carriage not separating from print head...

Hey guys! This is the second time this is happening and now I'm unable to correct the issue: When I hit Left to set a base point with the…

Started by Carlos Z

1 Sep 30
Reply by Carlos Z

SP-300V servo problems

Had motor error 0010, blown servo card and scan motor was shot, I bought a new scan motor and had a electronics guy change both the motor d…

Started by Geoff

0 Sep 29

BN20 Cutting issues

Hi All, I have a BN20 that is not cutting correctly. There are times it cuts through the backing material and leaves partially cut areas on…

Started by John Simons

5 Sep 25
Reply by irving donaldson

VP540 - Cut Contour Missing After Mother Board Cleaning

Hi There, I have a vp540 - Just recently I had printing issues and had to clean up the Motherboard and servo board, Printing came up okay a…

Started by Jay

0 Sep 24

Strange issue with my SP-300

I've been reading your posts here and just wanted to say thank you so much for all the information. It has helped me tremendously over the…

Started by Maz

1 Sep 23
Reply by irving donaldson

Roland Bn-20 new printhead installed how do i know if it is locked ?

hello there . ive been having problems with my printhead since the day it was installed (magenta only) i replaced the cap top put new damp…

Started by Luis

1 Sep 23
Reply by irving donaldson

Bidirectional Alignment Issues

SP 540i My print was a little fuzzy. Nozzle check seemed fine. I did a bidirectional alignment, detailed. Number 1 H1 and H2 are clear Numb…

Started by Randy Siers

7 Sep 20
Reply by Randy Siers

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service