Roland Versacamms and Cutters (1,529)

Discussions Replies Latest Activity

Printhead position

After 7 years of owning and operating this machine I should know the answer but haven't ever run into this until now. Running a VP-540 and…

Started by Sam

2 Apr 12
Reply by Sam

VP-300 Versaworks

My printer was stopping mid print and the printer would say processing but Versaworks would say not connected. I was able to turn off the p…

Started by Mike Kamper

8 Apr 12
Reply by Ugur Aydin

Need a larger gap when sheet cutting

I've recently made the switch to ONYX 12 and I've noticed the media is not advancing forward when pressing sheet cut as when I was printing…

Started by Marilee

2 Apr 12
Reply by Marilee

Print Distortion - SP-540v

Hi all, I've recently been encountering a weird print distortion.  I review the forum fairly regularly, and have seen a good number of dist…

Started by Dallen Farmer

3 Apr 11
Reply by irving donaldson

Bleed Over on Test Print

I'm getting some bleed over on the yellow/magenta when I do a test print. I am using the Roland SP-300V Just recently changed capping stati…

Started by John Mount

1 Apr 6
Reply by Butch

Capping Station Replacement

Are there any videos or instructions on replacing the cap top on a Roland VS540? I bought this machine and I'm the third owner. It's my fir…

Started by Martin Brescoach

9 Apr 5
Reply by irving donaldson

TrueVis VG-540 with Clear Static Cling Media

I am trying to print clear static cling in reverse with spot white then print white last. The problem I am having is, I can't used the medi…

Started by Annette Thomas

11 Apr 1
Reply by Shane

White Ink Doesn't Print on VS540

My white line is totally clogged. I've tried soaking the print heads multiple times, replacing the cap station and the lines to the pump, b…

Started by Kristopher Daia

4 Apr 1
Reply by Sherri Haddow

Ecopure ink

Anyone heard or have experience with the ecopure ink out of Miami? Company is FAUNA

Started by Blaine Jackett

1 Mar 31
Reply by irving donaldson

Why are my colours pixelated ? Roland BN-20

Hey Guys Iv had this problem ever since iv had the Roland BN-20 since late January. It seems to print roland colours fine when its a strong…

Started by Chris

4 Mar 21
Reply by irving donaldson

RSS

© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service