Roland Versacamms and Cutters (1,514)

Featured Discussions

Stahl's VersaCAMM Training in Boston at the Roland NE Training Center

A great time was had by the participants of Stahls' 2 Day BootCamp. Thank you Roland's Scott and Mike for being Great Hosts. Chad did a gre…

Started by irving donaldsonLatest Reply

Discussions Replies Latest Activity

Why are my colours pixelated ? Roland BN-20

Hey Guys Iv had this problem ever since iv had the Roland BN-20 since late January. It seems to print roland colours fine when its a strong…

Started by Chris

1 yesterday
Reply by Chris

VS-420 Profiles Missing

I've been following this forum for a while and now have a first question! I've just added a VS-420 as a second printer to my Versaworks 5.5…

Started by Rick Cannell

3 on Monday
Reply by irving donaldson

Ink smearing | SP300 | 1440x720 setting

Anyone know why this is happening? Also, does anyone have a recommendation for a good setting for printing reasonable resolution for pri…

Started by Randall Brunette

1 Mar 13
Reply by irving donaldson

Long Term Storage of VS-300

I need to put my VS-300 in long term, powered off storage. It will be 6-7 months in a controlled environment. What do I need to do? Flush t…

Started by Tom Grancey

0 Mar 13

My Roland VP 540 Tool Carriage move but dont moving up and down

Hi, i have a Roland VP 540, the tool carriage move, but dont fall up and down to cut. I test changing the cut carriage board, the cable, an…

Started by Juan

5 Mar 13
Reply by David

How to restart cutting ? BN-20

Hey guys So i just finished printing x300 stickers and then BN-20 was just starting to cut them. I lifted my laptop up to move a cable and…

Started by Chris

18 Mar 13
Reply by irving donaldson

Help Please! SP540i colours not right

Hi members, I have come here for help, as I have hit a point where nothing has helped. I was printing a job with 8 big signs, printed 7 of…

Started by Nicole

6 Mar 12
Reply by irving donaldson

VP-300 Versaworks

My printer was stopping mid print and the printer would say processing but Versaworks would say not connected. I was able to turn off the p…

Started by Mike Kamper

7 Mar 11
Reply by Ugur Aydin

bn20 grinding noise

Hello lately my machine started making a grinding noise  more like a when you pull a spring the npoise make something like that cant figure…

Started by Michael

0 Mar 10

TrueVis VG-540 with Clear Static Cling Media

I am trying to print clear static cling in reverse with spot white then print white last. The problem I am having is, I can't used the medi…

Started by Annette Thomas

10 Mar 7
Reply by irving donaldson


© 2018   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service