Roland Versacamms and Cutters (1,952)

Featured Discussions

Stahl's VersaCAMM Training in Boston at the Roland NE Training Center

A great time was had by the participants of Stahls' 2 Day BootCamp. Thank you Roland's Scott and Mike for being Great Hosts. Chad did a gre…

Started by irving donaldsonLatest Reply

Discussions Replies Latest Activity

"Get Media Width" is wrong??

I have a TruVIS VG-640 and my tech had to recalibrate my machine yesterday when I was out of the office because the calibration settings we…

Started by Anthony Cook

2 15 hours ago
Reply by irving donaldson

VS-540i auto-cleaning

My VS-540i has recently starting auto-cleaning multiple times during every print job, regardless on the size of the print job.  I definitel…

Started by Priscilla Grant

1 15 hours ago
Reply by irving donaldson

Perf line

For those that add perf lines on decals & stickers, do you add the application tape before or after cutting?

Started by Michelle Mendel

1 22 hours ago
Reply by Michael Gregoire

sp300 versacamm laptop crash assistance needed.

Hi Fellow cammers., Looking for assistance. My sp300v still runs like a champ with loving care. My laptop not so well. It finally died so I…

Started by Michael Gregoire

1 22 hours ago
Reply by Michelle Mendel

Colour layer not lining up with white base

Hi - My name is Adam and I run a small business in the UK, making model train vinyl sides using a Roland VS-300 Print&Cut. Website Here…

Started by Adam Warr

4 23 hours ago
Reply by Adam Warr

VS-540 Intermittent Magenta Ink Supply

Been having an persistent issue with my VS-540 for about 3 months now. Ink configuration: CMYKLcLmMC The secondary magenta channel (the one…

Started by Brad Goldring

15 yesterday
Reply by irving donaldson

Roller Issue?

I noticed Friday I was having a really hard time getting my roll of vinyl lined up and pulling straight. Figured user error, not a big deal…

Started by Shawn Alred

2 on Tuesday
Reply by irving donaldson

Wrong Head Installed

Hello Tech, Sigh...I still have not solve my VP-540 problem with the error Wrong Head Installed. I am try to save money by using my FJ-540…

Started by Superman

2 Oct 17
Reply by Superman

Purple in Magenta!?

HI, Purple coming out of magenta (3rd row from the left) in test print. I'm running 2 M, 1 LM, 1 K, 1 Y, 2 C, and 1 LC cartridges. VS-640 I…

Started by eric stock

9 Oct 15
Reply by eric stock

BN-20 nozzles problem

Hello everyone! My name is Mattia and I live in a little town near Venice, Italy. First of all I wanted to thank you for this forum, it hel…

Started by Mattia L.

2 Oct 14
Reply by Mattia L.

RSS

© 2020   Created by Steven Jackson.   Powered by

Badges  |  Report an Issue  |  Terms of Service