Photos

Loading…
  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

Events

 

Announcements

Stahls VersaCAMM Bootcamp training opportunities!

The class schedule for 2017 is finally here! Visit the link below for more information

Click here to find out more

Forum

PerfCutContour Help

Started by Luis Pizano-Bermudez in General Business Discussion. Last reply by Luis Pizano-Bermudez 9 hours ago. 4 Replies

Hey guys,I've been having trouble trying to "master" this. I set my settings pretty correctly in VersaWorks but when it comes down to the actual print+cut, it doesn't cut well. It does cut the first few stickers and then the remaining of them, it…Continue

Roland SP540V and Royal Sovereign RSC-1400C.....CHEAP!!!

Started by John Michael Ward, Jr. in Classifieds etc. 10 hours ago. 0 Replies

This sale includes one (1) Roland Versacamm SP540V Eco-Sol, 54" wide format solvent printer and one Royal Sovereign RSC-1400C, 54" wide laminator. Both were bought new back around 2010, as best I recall, for my daughter. It was my hopes that she…Continue

The printer cutter skips over part of my cut job at the beginning of every job.

Started by Carlos Zuniga in Roland Versacamms and Cutters. Last reply by Ray 12 hours ago. 3 Replies

Hey everyone!New to the forum and new to owning a Roland printer/cutter :)Picked up a 30" Truevis and I've been having quite a bit of fun with it.Only issue I'm having is whenever I send a run of decals to print and cut, the first 1 or 2 stickers…Continue

Tags: lines, cut, print

vp 540 not connected

Started by Sal Karaje in Roland Versacamms and Cutters. Last reply by Ray 12 hours ago. 1 Reply

Hi to all,first time poster,great forum,i have a vp 540 about 7 years old ,it keeps on disconnecting from versaworks,the only way the i can keep it connected is by putting a space heater beside it,beside the drain bottle,just wondering if any one…Continue

Lines on print

Started by Trish Boynton in Roland Versacamms and Cutters. Last reply by irving donaldson on Friday. 4 Replies

Hi guys,Pulling my hair out here.  VS-640On mainly lighter blues or light browns, I am getting these horizontal line, almost look like drag lines.  I've done cleanings, changed papers, changed paper settings in versaworks, pulled the paper off of…Continue

New Blade Question

Started by Erin Nichols in Roland Versacamms and Cutters on Friday. 0 Replies

I have read on here earlier that all the Roland use 45 and 60 degree blades. That post was from 4 years ago, is this so with the SG-300? My cuts lately have been leaving me with little hair slivers all over it despite only one pass. I've run a lot…Continue

Latest Activity

Profile Iconlaura delucca, Rene Koll, Chris Joughin and 2 more joined MyVersacamm.com
40 minutes ago
Luis Pizano-Bermudez replied to Luis Pizano-Bermudez's discussion PerfCutContour Help
"I'm going to have to check this paper out, the current one I use, is way to flimsy and doesn't feel that good. My "kiss cut" settings work perfectly fine, just the perf cut one isn't."
9 hours ago
Luis Pizano-Bermudez replied to Luis Pizano-Bermudez's discussion PerfCutContour Help
"Well I tried this method out and still didn't seem to work for me.  I did push the blade out more than enough beyond for the paper. I have this current project, here is both .Ai and Roland Versa Works one, see what I'm doing…"
9 hours ago
John Michael Ward, Jr. posted a discussion

Roland SP540V and Royal Sovereign RSC-1400C.....CHEAP!!!

This sale includes one (1) Roland Versacamm SP540V Eco-Sol, 54" wide format solvent printer and one Royal Sovereign RSC-1400C, 54" wide laminator. Both were bought new back around 2010, as best I recall, for my daughter. It was my hopes that she would make a go of her love for graphic arts in the local signage industry. Unfortunately, she did not share my thoughts on the subject, and a fairly expensive lesson learned on my part. The Roland Versacamm SP540V printer/plotter had a couple sets of…See More
10 hours ago
Ray replied to Carlos Zuniga's discussion The printer cutter skips over part of my cut job at the beginning of every job.
"Check your queue settings. "File Format",  "EPS Margin", mine is set to .02, set yours to something that work for you. Ray"
12 hours ago
Ray replied to Sal Karaje's discussion vp 540 not connected
"My dealer has told me that VP-540s are failing left and right with this problem. Problem being the Ethernet section of the main board intermittently failing. They only way they have been able to fix the problem is with a new main board. My VP-540…"
12 hours ago
Mike Gartside posted a status
"I have a sp540v that started printing my reds faded through versa works I'm using already ripped file and same media but they look sun faded"
15 hours ago
Sal Karaje posted a discussion

vp 540 not connected

Hi to all,first time poster,great forum,i have a vp 540 about 7 years old ,it keeps on disconnecting from versaworks,the only way the i can keep it connected is by putting a space heater beside it,beside the drain bottle,just wondering if any one had an issue like this.thank you.See More
yesterday
Profile IconMike Gartside and Neal Nilsen joined MyVersacamm.com
yesterday
Carlos Zuniga replied to Carlos Zuniga's discussion The printer cutter skips over part of my cut job at the beginning of every job.
"Thanks for this! The issue is ongoing but when I send the same file using PerfCutContour instead of CutContour, the job cuts fine the whole way through..."
Sunday
Profile IconShawn Barney and David Faby joined MyVersacamm.com
Saturday
irving donaldson replied to Trish Boynton's discussion Lines on print
"OK I see a VS with dual CMYK. Yes a captop will help, but you have missing nozzles causing your banding. You may benefit from a headsoak or replace your black with cleaning carts and print 100% K squares until you get clear squares and replace until…"
Friday
 
 
 

Members

© 2017   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service