Photos

  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

Events

 

Announcements

Please post your questions, concerns, issues in the forum, especially if you need my assistance. I am all for helping the community so that everyone can benefit, now and through the search feature. When you contact me in chats, PMs, emails, FB or telephone and receiving personal services - please expect to be charged accordingly. The Roland going rate is $150 and hour. I freely answer and questions here that conforms with our policies and those of Roland. Sorry I can only skirt around Tech level issues for we are not training techs on this site. Thanks for your understanding that I have work to preform and in no way compensated for contributing here.

Forum

Cutting restrictions

Started by Michael Gregoire in Tutorials 23 hours ago. 0 Replies

I am looking to cut 20' x 1"stripes for a boat and my sp100v rips but does not cut. Is length an issue? Setting? Thanks in advanceMikeContinue

Temperature is too low. Zero degree

Started by Lawrence David Olumide in Tutorials. Last reply by irving donaldson yesterday. 1 Reply

Roland VP300 just show this message on the screen when it was put ON this morning."Temperature is too low. Zero degree"What can be the causes of the message?Continue

Grey printing pink

Started by Mary Redman in Software & Artwork. Last reply by chris wool on Saturday. 6 Replies

I have VP 540 and have a problem with my colors.Everything was fine until I upgraded both Corel (to 17) and Windows (to 10)I had a problem with blue and was told it was a corel setting problem so I changed my settings to the Microsoft ICM CMM.   It…Continue

XC-540 Missing Magenta

Started by Ultraman in Roland Versacamms and Cutters. Last reply by irving donaldson on Friday. 21 Replies

Hi! Guys,Today I worked on my XC540 and I am having Magenta drop out. In the beginning, I had half magenta nozzle test print and after the following adjustment and parts replacement my final test print down to few 5%- Cartridge are 100% full-…Continue

Scan Motor Error Code: 0090 0080 Versacamm VS-300i Any advice would be much appreciated.

Started by dan tanner in Roland Versacamms and Cutters. Last reply by Todd Collins Jul 9. 5 Replies

I posted this a couple days ago and then deleted it because I thought that I had fixed the problem. I was mistaken and I am still having this issue. I thought I had fixed the issue by cleaning the encoder strip and doing limit position…Continue

Tags: 0090 0080, error, encoder, vs-300i, scan motor error

PURCHASE CONSULTING

Started by ALEX in Tutorials. Last reply by ALEX Jul 9. 2 Replies

Hi, I'm going to get a printer and cut, but I do not know the difference between these three series if you could guide me. Thank you1-TrueVis2-Soljet pro3-versacammContinue

Latest Activity

L. Da is now a member of MyVersacamm.com
2 hours ago
Michael Gregoire posted a discussion

Cutting restrictions

I am looking to cut 20' x 1"stripes for a boat and my sp100v rips but does not cut. Is length an issue? Setting? Thanks in advanceMikeSee More
23 hours ago
irving donaldson replied to Lawrence David Olumide's discussion Temperature is too low. Zero degree
"I waited for others to help - since none here is what to check Do not know where you are - so if Alaska - then put on a heater - if not - then check below Better if it threw a code, since not - then: Check Power board for a fuse Check temp…"
yesterday
Lawrence David Olumide posted a discussion

Temperature is too low. Zero degree

Roland VP300 just show this message on the screen when it was put ON this morning."Temperature is too low. Zero degree"What can be the causes of the message?See More
Monday
Lawrence David Olumide is now a member of MyVersacamm.com
Saturday
chris wool replied to Mary Redman's discussion Grey printing pink
"i know it does not solve your grey problem but i would have printed them on silver or lt grey vinyl in the first place looks smoother. nossel test would help and the roland swatch is the way to go but the swatch must be printed with the same…"
Saturday
irving donaldson replied to Ultraman's discussion XC-540 Missing Magenta
"Roger, you as well"
Friday
babacar posted a status
"Now machine start once i make it on behind. And say touch power key to clean. Any help"
Friday
babacar posted a status
"Hello everybody im New here and i have some problem with m'y RS 640. After have meet some error 00CC 0040 i have remove mainboard for test."
Friday
Ultraman replied to Ultraman's discussion XC-540 Missing Magenta
"yes! reassure myself now...thanks brother and great weekend"
Friday
Profile IconAli Houri and jeff todd joined MyVersacamm.com
Friday
irving donaldson replied to Ultraman's discussion XC-540 Missing Magenta
"I never have to. One or two Power Cleans or a Choke Clean - works for me if it is stubborn., once or twice I did a fill, but that depends on how many dampers I had changed - time is money and ink is cheaper."
Friday
 
 
 

Members

© 2019   Created by Steven Jackson - Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service